mag 256 firmware update

jaydeenz

Registered
Has anyone else who has auto frame rate set to anything but disabled noticed that if you pull back from full screen, the page will flicker? Doesnt happen all the time
 

jensen62

Registered
morning everyone..are you all having trouble since the firmware update with the sound volume? mine seems too be lower than before on the same setting!!!!! or perhaps i`m getting old :(.....
 

Taylerlee

Registered
Yes, the sound is a lot lower, on the US/Canada channels have to have it almost 100% to get a reasonable level. The channel change has improved, virtually no delay at all now.
 

Hammy2k

Registered
took mine 3 or 4 attempts before actually doing a reboot by its self to update one thing I did notice now I don't have the epg working on sky channels dunno if that had anything to do with the recent update
 

Taylerlee

Registered
Yes, mine took a couple of attempts. Just had a look at the epg, Documentaries, Kids and Entertainment seem to be missing epg but Sports and Movies still ok on mine. I wondered if it has something to do with how they are grouped or collated into sections, i.e on mine the slysports are all together as are the movie channels. The ones that now have no epg are mixed sly/bbc/and so on?
 

macca40

Registered
Yes, mine took a couple of attempts. Just had a look at the epg, Documentaries, Kids and Entertainment seem to be missing epg but Sports and Movies still ok on mine. I wondered if it has something to do with how they are grouped or collated into sections, i.e on mine the slysports are all together as are the movie channels. The ones that now have no epg are mixed sly/bbc/and so on?
EPG Is that not down to the provider ??
All mine are as they were only problem is the volume levels are poor emailed Imfomir support but not holding my breath for a reply, emailed them several time in the past never received a reply yet.
 

Taylerlee

Registered
EPG Is that not down to the provider ??
All mine are as they were only problem is the volume levels are poor emailed Imfomir support but not holding my breath for a reply, emailed them several time in the past never received a reply yet.
Yes, you are quite right it is down to the provider, I typed without thinking!
 

martinf

Registered
New in version 2.20.04-256

Player:
Fixed Auto Framerate on *.avi file playback.
Fixed TimeShift.
Fixed playback of AAC audio on some MP4 files.
Fixed audio loudness difference between DD/mp2/mр4/mp3 audio tracks.
Added Custom CAS support.
Fixed incorrect behavior of gSTB.Continue.
Added closed captions support.
Fixed playback of some multicast streams from ADV-6000D headend.
Added color control parameters for CVBS output.
Fixed playback of some streams with dynamic bitrate.
Fixed GetVideoInfo while MPEG2 playback and empty pictureWidth and pictureHeight values for some files.
Improved stability on a long playback of multicast/HLS/HD-channels.
Fixed audio playback for some RTMP streams.

Browser:
Improved Wi-Fi support.
Fixed Wi-Fi with WEP encryption
Fixed samba support.
Added message about emergency start of STB(in case of any boot errors).
Improved Download Manager.
Fixed error when pressing mouse button or some keys on external keyboard, does not hide screensaver.
Added possibility to enable DevTools.
Added new version of NFS client.
Added correct status messages while connecting to samba.
Fixed crash of stbapp during setVirtualKeyboardInitAttr call.

Embedded portal:
Fixed video settings.
Fixed Wi-Fi keys generation page.
Fixed manual share mount.
Added missing codec image.
Fixed item focusing in media browser on player event.
Fixed saving resolution in settings.
Fixed update check request sending after update modal window exit.
Disabled password field for NFS mounting.
Fixed portal reload after settings change.
Cosmetic fixes.
Fixed teletext settings.
Fixed problem with chapters list in player for DVD content.
Fixed Wi-Fi, internet and network states.
Updated localizations.
Added .wtv extension to supported files.
Added Wi-Fi disable button and state change hook.
Added information about rootFS version to settings.

Misc:
Added displaying messages about system start when network is not working.
 
Top