Mag Box Freezing

zonecrew

Registered
Hi
Just in the process of trying out some trials on a Mag Box 254 but having issues. The stream plays fine for a short time, maybe a couple of minutes or so then the audio cuts out and about ten seconds later the stream freezes. When I change channel all I get is a black screen so I am left with no option but to reboot. Its happened on both my trials so I don't think its a service problem.

Its a 254w but I have also hard wired it with the same problem, I have rebooted the router a couple of times as well. Can anyone advise what the issue might be?
 

stewd

Registered
Is the box new...
ie. fresh out the box ? Might need an update ?
What speed is your broadband ?
Is the Mag plugged straight into the router or does it pass through any other network kit like a switch or hub ?
Have you tried different a network cable ?

My first hunch would be an update is required if it’s a brand new box that’s been sat on a shelf or in a shipping container for last few months...



Might also be worth contacting your test line supplier and asking for their input [emoji106]

Report back on how you get on....


Sent from my iPhone using Tapatalk
 

zonecrew

Registered
Thanks for your reply
Its a new box from a informir reseller and it has the latest software installed (as above)
I have BT fibre but use my own TP Link router, i've even been looking up on google whether i need to change any settings in the router however i also use a Sports IPTV service thru Kodi which runs like a dream so it cant be that?
I have a mag 254w so i have been using wifi but i have also hard wired it with the same issues. Its just doing my head in that i'm having similar issues on both trials i've had, i will trial another service in the morning and if there's no difference then i can safely assume its the box and not the iptv
 

cactikid

VIP Member
Forum Supporter
can the box be tried in a different location as mag boxes are the top boxes for iptv,i think i read on previous posts of adjustment in settings to stop box logging?
 

zonecrew

Registered
Yeh, thats a good idea mate.
I'll take the box down to my dads tommorow to test on his broadband so i can rule out my own bb and router
 

zonecrew

Registered
Third trial ongoing and still having the same issues.
I managed to watch a full game of Rugby on it last night without problem but i have switched it on this morning and it has froze up 3 times in about 20mins. Going to test it at my dads however it looks like a duff box to me
 

stewd

Registered
My money is on something settings wise on your router... or some sort of safeguard implemented on your broadband like TalkTalk Homesafe or Sky Guard... do you know if there’s anything like that from BT on your service ?


Sent from my iPhone using Tapatalk
 

zonecrew

Registered
Yeh, I've had it knocked off for a long time stewd as I have ran Kodi for a few years now. I've stuck my trial onto Perfect Player on my FireTV and its not even flickered once in the half hour its been on. I know its early days however I had to unplug the mag box three times in 20mins on the same channel for a loss of audio followed by a freeze. My moneys on a dodgy mag box
 

zonecrew

Registered
Sent the box back.

The trial i have got has hardly missed a beat all day on perfect player. I couldnt get a couple of minutes from it before it froze the box on the mag.
 
Top