Not FlASHING - Invalid Zip Magic 6D74683C

Status
Not open for further replies.
Box was stuck on Boot with red light,
downloaded the latest BaseBuild-v2-wooshbuild-H2S - followed all the instructions on the setup page, then when ready to flash (green button - do it now) i get

Archive: /media/hdd/images/wooshbuild-latest.zip
unzip: Invalid Zip Magic 6D74683C

Any help would be great!!!!
 

wooshman

VIP Member
Your USB could be corrupt by the looks of it.

You can try formatting it on a PC and try again or just try a different USB Stick.
 

danlou

Member
or it could be your file hasn't fully downloaded? I would download again to be sure.
I think at one point one of the mirror sites didn't have the full download but that was corrected i believe.
 

kenuk1

Newbie
Had a similar issue just now, Sandisk 32gb and same error code, formatted original USB same, new Sandisk 32gb same error, just for info, no solution here.
 

benijofar

Admin
Staff member
TK Supporter
Follow the links on this site via H2S Wooshbuild.
I have just checked this and all working fine.
The site is now only accessible by members of TK forum and not via any external path.
And i have flashed 2 boxes in the last hour so all downloads are working fine.
 
Last edited:

kenuk1

Newbie
Not the case, had noted some issues with DNS and have used a back up image too, tried to flash V5 from there and the "select wooshbuild version" doesn't show any options. Suggests that the support thread suggesting the DNS needs to populate hasn't quite happened? I'm also with BT as others have mentioned.

---------- Post Merged at 04:58 PM ----------

By the way that post sounds rude lol, not intentional I'm just cooking tea and in a rush
 

nocluescot

Newbie
Thread starter
Had a similar issue just now, Sandisk 32gb and same error code, formatted original USB same, new Sandisk 32gb same error, just for info, no solution here.

everyone is saying follow the links, but its the download link the zgemma box connects to that isn't working.
zgemma1.jpg
 

kenuk1

Newbie
I would leave it until the DNS populated and all levels out, some quicker than others, rebooting your router might help but haven't had chance to do that yet.
 

D12UNC

Newbie
I'm with Vermin and I have just tried to flash an H2S twice and both times its gave me this: unzip: Invalid Zip Magic 6D74683C so????????????????

---------- Post Merged at 06:52 PM ----------

Just tried twive right now benijofar and still getting the old unzip: Invalid Zip Magic 6D74683C I'm with Vermin
 

cromer

Newbie
yup me too but im guessing the VM DNS servers havent upated yet - they do take a day or two - seen this before
 

dsayers2014

VIP Member
I'm with Vermin and I have just tried to flash an H2S twice and both times its gave me this: unzip: Invalid Zip Magic 6D74683C so????????????????

---------- Post Merged at 06:52 PM ----------

Just tried twive right now benijofar and still getting the old unzip: Invalid Zip Magic 6D74683C I'm with Vermin

so the files downloaded to /media/hdd/images/wooshbuild-latest.zip ftp to it drag it to pc see if you can open it then place the zgemma folder on usb and flash it manually

---------- Post Merged at 08:02 PM ----------

edit just seen this in the wooshbuild v5 support thread

I just turned DHCP off, changed my DNS to use Google DNS settings (8.8.8.8) and I was able to flash. So as Woosh and others have said, it was just my ISP (Vermin) not updating as quick as others.
 

pepsi

Newbie
I have the same error tonight on the same H5-2S build. Thought it was just me. Also with BT.
 
Last edited:

cromer

Newbie
Hi all

If it can help anyone, i dropped my VM ruder into Modem mode and hooked up an old Dlink di-624 router i had in a box. I changed the DNS setting to 8.8.8.8 and 8.8.4.4 and voila im downloading now without any issues. zgemma now flashed with WooshBuild v5 - more importantly im up and running - :)hope this helps someone. cheers
 

wooshman

VIP Member
Please change your DNS Settings for your box from BaseBuild:

1. In BaseBuild, press and hold the BLUE button to bring up the Quick Launch Menu - This has to be done from the intro video.
2. Select Network -> Network interface -> Set "Use DHCP to NO" -> press the blue button

One this screen you need to change both DNS Servers to the following:
8.8.8.8
8.8.4.4

and press the green button twice to save the new config and exit back to the intro video.

Now run through BaseBuild again. Say no to deleting everything when asked and continue as normal.
 
Status
Not open for further replies.
Top