Openbox V9S Channel No Signal

kn73

Newbie
I recently purchased Openbox V9S and connected with newly installed and tested sky dish by a sky engineer. On configuring the satellite the initial 900 channels got no signals and beyond 900 all free and paid channels are working. Similarly none of the channel from ga profile categories are working. I need to go to main list of all channel to get the channel working. Can anyone help me resolving this. Is this a satellite dish issue or skybox configuration.
Thanks
 

linesman66

TK Veteran
TK Supporter
Hi head melted on you tube recently made a video on these boxes and there was a software problem with the channel set up check it out might help
 

linesman66

TK Veteran
TK Supporter
Its called openbox v9s quick set uup guide review what works and what is brutal by head melted check you tube
 

thesultan09

TK Veteran
Did the Sky engineer install a new dish with a Sky Q lnb? If so you will not get a signal on V9S It will need changing to a Hybrid lnb for it to work
 

kn73

Newbie
Thread starter
Did the Sky engineer install a new dish with a Sky Q lnb? If so you will not get a signal on V9S It will need changing to a Hybrid lnb for it to work
Yes it was sky Q lnb. If you are sure then I will change the lnb.
Thanks
 

nickyd186

TK Veteran
Did the Sky engineer install a new dish with a Sky Q lnb? If so you will not get a signal on V9S It will need changing to a Hybrid lnb for it to work
Yes it was sky Q lnb. If you are sure then I will change the lnb.
Thanks

yeah needs changing unfortunately........ a friend phoned sky playing dumb said they could only get fresat upstairs and the kids cant watch tv anymore, they came out and change it free of charge
 
Top