OpenVix broken CrossEPG Fix?

tonyclifton

Registered
Hi all,

I currently have a zGemma H2S using the Vix 4.003 sucmnsee version. I did try an upgrade recently to around 4.1.009 but it broke CrossEPG. Someone said it was a known issue but now we are up to version 4.1.012 - does anyone know if the new builds are working ok with CrossEPG and the H2S?

Cheers, TC :)
 
Sponsored Links
Top