Picons p[roblem vu+ duo

johnfisher

Registered
Hi I've just about got to grips with my vu+ duo the only problem I'm having is the picons... I've mounted a usb in the back I use for 7 day epg and I ftp'd a folder named picon to media/usb I then ran rats picon updater and all seemed fine as in the program ran and updated the picons, but they're still not showing, I've also tried putting the picons in the folder and then updating but still no show on the picon front! And also running a plugin called piconupdater which again ran fine the first time but no picons, but second time I tried to run it, it crashed the box so didn't try that again. Also when you go to download picons from plugin downloader 28.2e isn't listed.....Any ideas??
 
Last edited:

meatball1987

TK Veteran
Sirhc....... Search forum for this guy. His files are fab and gives you a step by step

Sent from my SM-G920F using Tapatalk
 

1554leslie

Self Closed Account
Check in your settings as you will need to enable picons to show in epg and auto bouquets ,you might not have them enabled
 

gmangt4

TK Veteran
Try menu, system, set up, EPG, graphicalEPG settings....have you changed service title mode to picon and service name? Save and exit.
 
Top