HD51 4K Pressing EPG button crashes box

BSM911

Registered
Hi,
I just installed Willobuild on my HD51, and it is working perfectly except for one thing - when I press the EPG button it crashes the box and it restarts!
I have tried reinstalling but same issue persists. Any ideas what the cause could be?

Thanks
 

dsayers2014

VIP Member
I am using image 5.3.029, and it has jedimakerxstream showing as an installed plugin
I would have thought vix 5.3.029 would have had jedimakerxtream v5.32 on feeds you can try this command from telnet putty

Code:
opkg install https://github.com/oe-alliance/3rdparty-plugins/blob/master/enigma2-plugin-extensions-jedimakerxtream_5.32.20200513_all.ipk?raw=true
Or uninstall jedimakerxtream if not being used
 

BSM911

Registered
I would have thought vix 5.3.029 would have had jedimakerxtream v5.32 on feeds you can try this command from telnet putty

Code:
opkg install https://github.com/oe-alliance/3rdparty-plugins/blob/master/enigma2-plugin-extensions-jedimakerxtream_5.32.20200513_all.ipk?raw=true
Or uninstall jedimakerxtream if not being used

I am not using it, so I have uninstalled it. I rebooted and tried opening the epg again, and no crash this time!
However it is not showing anything at all, just blank.
 

Willo3092

VIP Member
Forum Supporter
It is Jedi 5.32 in the feeds but it still crashes the box on latest ViX.
I haven't had chance to look at it properly because I'm at work.
I will need to look at my settings backup in the morning and amend it.
Loads of EPG stuff changed on ViX all at once so will need to alter the skin_user files as well.
 

dsayers2014

VIP Member
It is Jedi 5.32 in the feeds but it still crashes the box on latest ViX.
I haven't had chance to look at it properly because I'm at work.
I will need to look at my settings backup in the morning and amend it.
Loads of EPG stuff changed on ViX all at once so will need to alter the skin_user files as well.
Just checked mines using jedimakerxtream v5.32 on vix 5.3.029
 

BSM911

Registered
Hi,
Not sure if you had a chance to make any changes yet but thought I'd check in.
In regards to removing the py files, was this a fix for me as I assumed it was directed at Willo?

Thanks
 

Willo3092

VIP Member
Forum Supporter
ViX 5.3.032 was released this morning and I'm at work :sleep:
I've updated my settings file so a fresh flash would sort it.
I will have to upload the new files to ftp over, for existing users.
 

Willo3092

VIP Member
Forum Supporter
If you have my build and have updated the latest ViX, extract the attached zip folder and copy the etc and usr folders to the root of your receiver.
Overwrite existing files. Reboot and the epg should be working.
The new ViX epg means that the option button and epg tabs have now gone.

1590161161263.png
 

Attachments

Top