Recording Issues (IPTV)

Mark Richards

Registered
Hi Everyone

I am hoping someone can help me I as I have a very odd issue with my Zgemma box
I am running OpenATV 6.3 and the lastest nightly update which I updated to yesterday as the base image from back in May time.
All channels on freeview 28.2 work fiine, I also have IPTV account using Xstream Editior, been using everything fine for the 9 months of so, upgraded the base image yesterday and everything is working fine, i can record fine from freeview and plays, fast forwards, rewinds and pauses perfectly , BUT when I watch anything recorded from IPTV and try to fast forward, Rewind or Pause it goings straight back to the start of the recording.
I have never seen this before, I even tried opening up a recording which was half way through and it went straight back to the begining.
I throught maybe it might be my exernal hard disk so plugged another one in and set it up but still the issue is there, there is 70mb free memory on the box and removed rouge files, cleaned the cache but still no difference.

Please can you offer me some advice :-)
 
Last edited:

bazcfc1

VIP Member
Forum Supporter
First edit your post naming a provider which is not allowed do you have a multiroom sub? Are you using service app? Have you spoken to your provider about the issues your having if you don't have multiroom you won't be able to record if using service app you won't be able to record
 

Mark Richards

Registered
Hi

I have edited my post :-)

Yes I have a multi room sub with 4 connections and recording have been perfect until now, spoke to my iptv supplier and they confirm nothing has changed.
Recordings work fine if I take them off my zgemma box and put them on my pc using vlc so it has to be openatv update
 
Top