removing plugins installed through putty

rapture_ni

Member
Ok i installed XtreamTV mips32el using an ipk file and putty and the channels were like freezing a little before playing, so i thought this was a plugin version issue and i downloaded the one from the plugin section on woosh and installed, its clear now that didn't work as you need to use the plugin supplied by the provider. so i went to remove plugins on the box and removed xtreamtv.

now i have the mipsel ipk file and was trying to install it, ftp it to tmp, open putty change directory to tmp and type in opkg install XtreamTvMipsel.ipk... its saying it wont install because theres a version of it already on the box..but i removed the plugins..is there anything i can try before i go full reflash?
 

rapture_ni

Member
Thread starter
im not 100% on that, i have rebooted since and it still wont go on. the new ipk is fine as ive put it on other boxes just wont go onto this one
 

arkles

TK Veteran
Download tspanel it has an uninstaller in the tools section that will remove the folder , or try ftp to usr/lib/enigma2/phyton/plugins/extensions. See if the folder is there and delete and reboot

Sent from my SM-G388F using Tapatalk
 

matieboy

TK Veteran
I had to remove the wrong version of xtream tv via the terminal option on webif,
Typed a command to remove them rebooted, I'll see if I can find command I used.

See if this works
opkg remove XtreamTV
 
Last edited:

rapture_ni

Member
Thread starter
Not sure what worked there exactly as I tried everything..may have been the fact I was only restarting the gui rather than the box but I had the box on deep standby previous...weird...anyway it's on now...thanks for the help
 
Top