Solo2SE


makido

TK Veteran
Forum Supporter
I have been brought this box to sort and I will be honest I havent got a clue where to start.
It is a clone box with no stickers anywhere that shows you what to flash it with
Ive even took the lid off thinking that may show something but it doesnt.
After a google search I did find a website that had the images, not sure if I can post it though.
I dont know if its a usb problem or whether it is just the wrong file but I cant get it to flash
As anyone ever flashed one of these?
 

makido

TK Veteran
Forum Supporter
The link you posted, should it definitely work on this box
Cos at the minute im getting no where fast. But if its the right image I will keep trying.

I dont know why people go for clone boxes now as there are lots of genuine boxes out there for peanuts
other than to give me an headache :LOL:

EDIT
Passed on to a mate so he can have a go, cos I just cant get it going at all.
Ive tried....
openvix - hellos 0.16
openvix - apollo 0.29
openpli - 4.0
blackhole - 2.3.0
atv
 
Last edited:

cactikid

VIP Member
Forum Supporter
People dont research what or where they are buying and think oh look its cheaper here not knowing good support its vital and many claimed they were selling genuine boxes just like the early zgemma clones stating can run openvix when it never did.
Sometimes google shows images of boxes that differ from one maker to another.
 

makido

TK Veteran
Forum Supporter
Im not giving up on this box I just run outta time today and thought I would pass it on as sometimes two heads are better than one.
And it really was starting to hurt mine. :laughing:
If anyone as any suggestions then I will try them all cos I hate it when im beat
 

makido

TK Veteran
Forum Supporter
This is my problem ive tried loads of images all that I can find. I dont know if its me/usbs or the box itself
 

cactikid

VIP Member
Forum Supporter
Its you and usb lol,good 8gb kingston,cruzer or integral formatted to fat32 and image extracted to stick and inserted into rear of box and no other usb devices plugged in with box powered off.Any buttons to press to start flashing the box.?
 

makido

TK Veteran
Forum Supporter
Its always me!! lol
I have a special usb that I use for all my flashes an 8gb kingston data traveller I think thats what its called anyway.
I have tried new ones, old ones, pinched from neighbours ones.
And nothing seems to work - I will keep trying, I will stick with one image from what I posted above instead of going through them all.

I guess what I really need is someone with the same box doing me a backup image, then at least I will know it works or should work on this box, then I will sit all day trying to get it to work
 

samsid

Registered
the thing is with solo2 se clones there's a lot of different versions dragonworth, lonrisun, sunray, ones i know of , could be others, these then have different versions v2 & v4. the cloned images have a difference , if ur clone is lonrisun or sunray, the more popular ones. They both use genuine vusolo2 image, however the image kernel for the lonrisun image is modified, where as in the sunray image, the original image drivers are 'patched' . some sunray images should work in genuine solo2 & clone solo2 se. Maybe look at v2 & v4 versions of both these images , they did have support sites once upon a time.

edit: just noticed the images wullboy linked you It might be an idea to try the sunray one openatv6.3 the 2nd from bottom, I'd guess it's v4 , so you could google an older v2 also. If your box is lonrison , the images you tried wouldn't work due to changed kernel changes in their clone image. If neither the sunray versions v4 & v2 work, try the same thing with lonrison ones
 
Last edited:

makido

TK Veteran
Forum Supporter
A bit of progress, managed to get hold of the guy whose box it was originally. So we now know what image to put on it.
There used to be a sticker on it apparently
Problem now is they are images I had been trying, but at least I know im on the right track now so will keep trying.

Thanks guys I will update if I ever get it going, really appreciate the replies

Just so we are all on the same page, this is where I was told to get the images from
X DownLoad
Anyone know if these are still ok, as I said I tried yesterday with not much luck
 

samsid

Registered
did the original owner tell you he'd used these images? I don't use clones , but I remember when these x-mini came out, these images were created after all the clones got zapped in 2014 , If you tried all these & failed I'd be tempted to try the sunray solo2 clone image linked by wullboy yesterday, it's original image , but with the drivers patched, as always it's at your own risk
 

makido

TK Veteran
Forum Supporter
I have no idea about clones either, so its all new to me. Im no expert but I know how to flash a box, and I dont think they work
My thinking is, the previous guy couldnt update it, so he just got rid. Yes he told me to use that website.

I will try the images that wullboy sent again but I did try yesterday
 

samsid

Registered
do try the sunray one mentioned , it's 2nd from bottom, you have a better chance with this one, only the drivers have been updated, I've put sunray clone images on my genuine solo2 they do flash, trying to help a member on old forum i used help run many years ago, it did end up he had lonrisun box, the meelo+ boxes should take the sunray image too
 

pabloescaban

TK Veteran
Forum Supporter
Try downloading openatv image again and see how you get on. - don't flash same one!
Not sure if something else is going on with ATV6.2
flashed 2 boxes today, h1 and H2 with plain atv6.2
no softcams, added softcam feed 4.3 from resources, rebooted box, still no softcams
 

samsid

Registered
I sent him a link to a place that supports clones.
the link makido posted goes to the x-mini clones , meelo+ they're old enough receivers. It could be a pain as they had a solo2 clone and later a minisolo2se clone ( which I think was housed in a dreambox case) they won't flash the mainstream images, the older ones anyway, they have to be clone safe versions ,I know sunray one worked as I said earlier . It's the trouble with Chinese boxes from a few years back they can be either v2 & later v4 versions, different manufacturers, if you don't know which of these is relevant, things get tricky, hopefully makido will get sorted one way or other.
 

lincsat

Registered
The 2nd edition of the Solo2SE supports original images but flash at your own risk, if it's an original edition, then the 2014 drivers could brick it.
 
Top