Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

GrogBuild Stuck on bootloop at 49

GoodOldBakes

Registered
Installed Grogbuild earlier on my Zgemma H2s and got everything working fine. Did a GUI quick restart after downloading a couple of plugins and it just stuck on the re-boot screen at number 49. I've turned it off at the main button on the rear and left it for 10 minutes but it still won't boot past 49.

I can still FTP to the box but can't telnet. The plugins I tried downloading were Mediaportal and Cacheflush. Can anyone tell me where I can find those files via FTP? Maybe if I deleted them, it would work?
 

GoodOldBakes

Registered
Usr/lib/enigma2/python/plugins/extensions after deleting reboot box
Hi. Hoping you can help me further as I'm back to being stuck on 49 again.

I deleted all plugins installed yesterday - mediaportal, cacheflush and XE. It worked.

I then tried to reinstall XE, using OpenWebif with the code from your post in the 'XE Downloader for zgemma H2s' thread. This threw up a lot of errors and it didn't look like it had installed properly, so I deleted from the 'extensions. file.

Now, after reboot, the box is stuck on 49 again! To be honest, I just wish I'd left it alone on shitty iPab. I could punch that *!?!%$**£!! monkey squarely in the gob! :rage:
 

GoodOldBakes

Registered
I think that's for openwebif
Yeah, thought so. I think I accidentally deleted the .pyo file from inside the folder while I was having a look around. Is there any way to download again from somewhere? This is turning into a nightmare.

Putty just tells me that there's not enough space on the device when I tried that method.
 
Top