WilloBuild Surfshark vpn help

bacardi

Registered
I thought I had survived lockdown pretty well. However this vpn is sending me mad.

I run openvix on my boxes I followed Surfshark guide and installed open vpn by telnet and sent over my login credentials from the devices manual page and the vpn file (with the login txt added as per Surfshark info) I goto openvpn on the box and nothing is there.

so I did a search on here and looked at the setup vpn by dsayers I got lost on the first bit. I seems As far as I read though I’ve got to buy another vpn to run my vpn. Can someone give me do therapy please and explain
 

dsayers2014

VIP Member
You can just send all configs to 1 folder say hdd/vpn

Install vpn manager
Code:
https://github.com/davesayers2014/OpenVPN/blob/master/enigma2-plugin-extensions-vpnmanager_1.1.3_all.ipk?raw=true
Once installed reboot box then menu, plugins vpn manager press menu

All config in one folder yes
Save directory/hdd/vpn

Then add username and password press back then you should see the countries to choose
 

bacardi

Registered
I’ve tried my webpage login and my service credentials and get nothing in the box on the left. I even got someone to check my typing vs the credentials etc and nothing.
On a side note I can’t see it create the hdd/vpn folder so no configuration could be created can they?
 

bacardi

Registered
Thanks I have the files in vpn on the hard drive the and can see them in the vpn manager. If I start it the box just crashes, do I have to do anything else ?
 
Last edited:

rapidwrinkly

Forum Supporter
Did you get your credentials from accounts/setup/manual at the bottom of the page instead of using your normal username and password?
 

newby

Registered
Hi , I have the same problem. Where did you put the folder you created called vpn ? and where did you get conf files from surfshark ? Linux platform?
Thanks
 

bacardi

Registered
I put them on the hard drive, google Surfshark enigma 2 and you will get a manual download page. click on the configuration you want and download it. Follow the setup details for login txt etc. Once done transfer it to your hard drive vpn folder. Then rename the extension .conf from ovpn
 
Top