WooshBuild Trying to flash Wooshbuild Infinity to Zgemma i55 Plus and box crashes at USB initialisation

dompsta1976

Registered
Hi all,

I have been trying to flash infinity to a Zgemma i55 Plus and am getting blue screen crash errors every time i try to initialise the USB. Ive tried 4 different USB sticks all of differing sizes from 4gb to 8gb and all formatted to Fat32 but still getting teh same problem. Ive also tried to skip the initialise step and move past but the box just throws up lots of errors when trying to download the plugins. Ive even waited till the download plugins step has finished after skipping the intialise USB step so i can try to initialise the USB sticks through the setup menu from pressing the blue button but still no joy. Ive also tried all of the above on another Zgemma i55 Plus i bought thinking it was an issue with box number 1 but same issue with that one too.

Anyone have any ideas what i can do or any other steps i can follow to get this box set up?
 

bazcfc1

VIP Member
Forum Supporter
You have to select no when it asks to initialise USB and do it manually once box is setup by going to meu setup system setup storage then mount then initialise
 

dompsta1976

Registered
Yeah. Ive tried everything but no matter what I do, it just crashes out with the blue screen of death. I did 2 of these using wooshbuild infinity 3 weeks ago and they worked perfectly. Seems maybe he has updated it and now it’s buggy. Now trying grogbuild
 

chronje

Registered
In the same boat mate, I tried grogbuild this morning but it crashes when it is at the write kernel stage.. totally lost now
 

bazcfc1

VIP Member
Forum Supporter
Try open vix that's supported aswell on i55+ and maybe able to install @Willo3092 image go down to all builds and there is a guide pretty straight forward
 
Last edited:

dompsta1976

Registered
Ok, ive cracked it

you need to flash your Zgemma i55 Plus with OpenATV version 6.2 from here

Download der Images

Then once its flashed, follow the wooshbuild tutorial to add his script to your box to download inifinity as normal and then go through the setup without a USB stick in the back of the box and skip the initialise part. Once you are through the Infinity setup, restart the box from 'Press and hold the power button>Restart'

Once powered down, put your USB stick in the back before it powers back up. Once powered back up, Menu>Setup>System>Storage Devices>Initialisation and initialise your USB

Im all up and running now. Even rebooted the box after doing all this and no blue screen crashes. Must be a OpenATV 6.3 error
 

chronje

Registered
Ok, ive cracked it

you need to flash your Zgemma i55 Plus with OpenATV version 6.2 from here

Download der Images

Then once its flashed, follow the wooshbuild tutorial to add his script to your box to download inifinity as normal and then go through the setup without a USB stick in the back of the box and skip the initialise part. Once you are through the Infinity setup, restart the box from 'Press and hold the power button>Restart'

Once powered down, put your USB stick in the back before it powers back up. Once powered back up, Menu>Setup>System>Storage Devices>Initialisation and initialise your USB

Im all up and running now. Even rebooted the box after doing all this and no blue screen crashes. Must be a OpenATV 6.3 error
Perfect.... thank you so much. Flashed 6.2 and worked without any issues!
 

Abby123

Registered
Ok, ive cracked it

you need to flash your Zgemma i55 Plus with OpenATV version 6.2 from here

Download der Images

Then once its flashed, follow the wooshbuild tutorial to add his script to your box to download inifinity as normal and then go through the setup without a USB stick in the back of the box and skip the initialise part. Once you are through the Infinity setup, restart the box from 'Press and hold the power button>Restart'

Once powered down, put your USB stick in the back before it powers back up. Once powered back up, Menu>Setup>System>Storage Devices>Initialisation and initialise your USB

Im all up and running now. Even rebooted the box after doing all this and no blue screen crashes. Must be a OpenATV 6.3 error
Hi there wi this be the same steps for zgemma h5 too because i am getting the same issue
 

Chess010

Forum Supporter
Ok, ive cracked it

you need to flash your Zgemma i55 Plus with OpenATV version 6.2 from here

Download der Images

Then once its flashed, follow the wooshbuild tutorial to add his script to your box to download inifinity as normal and then go through the setup without a USB stick in the back of the box and skip the initialise part. Once you are through the Infinity setup, restart the box from 'Press and hold the power button>Restart'

Once powered down, put your USB stick in the back before it powers back up. Once powered back up, Menu>Setup>System>Storage Devices>Initialisation and initialise your USB

Im all up and running now. Even rebooted the box after doing all this and no blue screen crashes. Must be a OpenATV 6.3 error
Hi
I have had this problem too. How long will it take to initialise adrive of say 320Gb?
 

panorama93

Registered
Ok, ive cracked it

you need to flash your Zgemma i55 Plus with OpenATV version 6.2 from here

Download der Images

Then once its flashed, follow the wooshbuild tutorial to add his script to your box to download inifinity as normal and then go through the setup without a USB stick in the back of the box and skip the initialise part. Once you are through the Infinity setup, restart the box from 'Press and hold the power button>Restart'

Once powered down, put your USB stick in the back before it powers back up. Once powered back up, Menu>Setup>System>Storage Devices>Initialisation and initialise your USB

Im all up and running now. Even rebooted the box after doing all this and no blue screen crashes. Must be a OpenATV 6.3 error
In the last week I flashed several Zgemma boxes (H2H, H5.2S, H3.2TC) with OpenATV 6.3, then installed WooshBuild Infinity with SkyWB Skin. Apart from the above USB Initialiation issue all installed and work perfectly.
 

Chess010

Forum Supporter
Still having issues with faults on start up which usually eventually start to play but it sometimes crashes when opening or closing an app or on start up
It is a zgemmma h2s and flashed with 6.3 then back to 6.2 when still had issuess with wooshbuild infinity
Any other suggestions eg try different build for zgemma h2s openatv
 

Chess010

Forum Supporter
Not tried as yet as seems bit more involved than wooshbuild which is really straight forward to install so if can get more stable will stick with that for moment
 
Top