USB read only?

Clark9t

Newbie
Hi world of wonderful minds! I got my zgemmah2s box approx 3 weeks ago with gift. Must say I've never had an experience with this stuff but I'm 'competent' with technology and have had hours of reading on this site! (famous last words)

The box is fantastic! but a couple of days ago I noticed my epg wasn't fully populated. I tried to rescan channeI-delete bouquets-rescan-crossepgdownloader but still no joy. I then realised I couldn't actually record anymore 'error disk full' and when I pressed the 'file list' button the disk space was 64kB, it used to show the USB space e.g. 28gb and such.

Also 'epg location' shows as internal flash. I'm guessing that should be the USB?. I've read other threads were people say wait and it will change but it doesn't.

I've used a few different programs to read/format the USB via my laptop (windows 10) but it's stuck in Read only state. I think it's unlucky but likely that the USB stick has just died on me.. its a SanDisk Cruzer Switch.

If I go into mount manager it shows-
Size: unavailable
Device: /dev/sda1
Mount: None
Type: unavailable

If I try to change the mount locations after the restart nothing changes.

I had planned to buy a larger external hdd with its own power supply but I'm hesitant now in case there's a deeper issue!

Look forward to any replies, cheers.
 

cactikid

VIP Member
you have not setup your usb i think as when normally used its fat 32,box has to initilise it first then ext 3 - 4 which leads it to be ready for box use recordings and epg.
 

Clark9t

Newbie
Thread starter
Formatting via pc then will follow guide to initialise and what not in box for epg and recording.
 

Clark9t

Newbie
Thread starter
Update: formatted a 16gb SanDisk cruzer usb stick to FAT32.

Followed instructions from this site to set it up and used epgcrossdownloader. All seems to be working fine! I now have a fully populated epg list and can record.

Will invest in an external hdd with its own power source to avoid this in the future!

I've read its wise to use USB for epg and hdd for recording simply because you don't want the hdd spinning up but are they really that loud!?

And is it simply a case of changing the directories of where recordings go?
 
I have had it a few time were he usb gets corrupted by the box and when you put it in a computer to format it os read only or write protected and becomes useless, i'v got 3kingston 64gb pens all the same of no use lol


Sent from my iPhone using Tapatalk
 
Top