VPN..(and Plugins query)

Blackash

Registered
Hi there ....

I have a couple of general enquiries....

Firstly.... I have a HS7 (satalite type)..I tried to install the VPN plugin with one of the compatible providers...the reason for this was to stream via the internet with the HDD option that come with the HS7.....

The HS7 crashed....my question is.....is there anyway of useing a VPN on the HS7 (THE PLUGIN DID NOT WORK )..

Secondly.....could anybody recommend any effective (popular) plugins that will enhance the HS7 experience....l can see that there are numerous plugins but the discriptions are brief and there is no way of confirming if they any good...i wiulw like to here of other users experiences....i''m. a big movie and spotts fan...

With my fresh infinity installation I have installed the following plugins:

1, VPN (did not work for me)
2, .......17.6


Thank you I advance..

BA
Sponsored Links
 

dsayers2014

VIP Member
With VM try setting to Google dns.

In network menu run network wizard turn dhpc to no then

Nameserver 1 8.8.8.8

Nameserver2 8.8.4.4
 

Blackash

Registered
Sorry guys..

Easy VPN does not work properly...

I have managed to populate the required areas...Oh.. my experience was...you really need to do the installation in slow motion...

The VPN apoears to turn on (green lights and all) ...

However..eventually the IP address the VPN deplays is a short distance from my front door...

Not reasuring at all..

I have used NORD..pretty pointless containg them..all of my of device with Nord work perfectly...

I'm not sure if Nord should be one of the providers....OF DO IF HAVE A GLEARING SETTINGS PROBLEM..

Interested to hear your views...

Thanks in advance

DJ_BA
 

dsayers2014

VIP Member
Do you see Nord as 1 of the providers in the plugin?

When you start VPN goto network menu, utilities, openvpn and check it's still green next to running if it's still running goto network menu and run a network test.
 

Blackash

Registered
Hay..thanks..

I will do got my hands full with the kids...

Oh yes to Nord..

I'll let you know how I get on..

BA
 

Blackash

Registered
Hay thanks....

restarted the Network and VPN appears to work...

However..I have tried changing.." country to run VPN through" X3...and the same Nord IP address remains....

I thinks it all good .. I've check again on line with positive results ranging from this being a non existent IP address to it being 3-75 miles away...

I think it's doing the job...

could you give a few about the "country to run VPN through"..as the IP address..is clearly UK based....

oh the most important thing is that H2H IP address in setting s is completely different...

Thank you for you time and advice...


BA
 

NazoDoop

TK Veteran
Hay thanks....

restarted the Network and VPN appears to work...

However..I have tried changing.." country to run VPN through" X3...and the same Nord IP address remains....

I thinks it all good .. I've check again on line with positive results ranging from this being a non existent IP address to it being 3-75 miles away...

I think it's doing the job...

could you give a few about the "country to run VPN through"..as the IP address..is clearly UK based....

oh the most important thing is that H2H IP address in setting s is completely different...

Thank you for you time and advice...


BA
I recommend keeping it UK based, i have for a few weeks and had no problemo
 

dsayers2014

VIP Member
Hay thanks....

restarted the Network and VPN appears to work...

However..I have tried changing.." country to run VPN through" X3...and the same Nord IP address remains....

I thinks it all good .. I've check again on line with positive results ranging from this being a non existent IP address to it being 3-75 miles away...

I think it's doing the job...

could you give a few about the "country to run VPN through"..as the IP address..is clearly UK based....

oh the most important thing is that H2H IP address in setting s is completely different...

Thank you for you time and advice...


BA
You can try ip checker from plugins green to download plugins then extensions and choose ip checker, reboot box then goto ip checker and see if it's showing a different external ip address.

For ip address in settings, menu, information, network that's your box IP address not external so it should always stay the same.
 
Top