VPN for cloud ibox 2 plus se running vix

tjfallows

Newbie
help please required
have a new cloud ibox 2 plus se running vix 147 and trying to get 1channel working on kodidirect cant get openvpn to work on the box and would like to use a vpn any suggestions would be appreciated
thanks in advance
 

crmorris2

TK Veteran
you need to subscribe to a paid VPN, download the openvpn config file they offer and rename it client.conf and ftp to etc/openvpn and make sure openvpn is started. i use purevpn and i pay approx £30 for 12 months, works really well. Bear in mind, if your vpn goes down or glitches for some reason then your server/ line will be affected, best to start and stop openvpn in settings only when streaming movies/series
 

ASHHBI

TK Veteran
I have got the config folder from PIA. They offer you 4 options. (ip) (ip-lport) (tcp) (ip-tcp) ? Which one.
Also do I create a config file and copy the info to it or just change the folder name to client.config.
Thanks
 

ASHHBI

TK Veteran
Ok. Eventually worked it out. I was a bit confused with crmorris2 instructions above. I downloaded the config folder from my VPN provider. I was trying to change the folder name to client.conf. DOH
It was inside this folder where all the files were for the country you want. Changed the USA one to client.conf. Put this in etc/openvpn folder(using FTP) Also there are 2 more files called cr.crt and crl.pem that are in the config folder from your provider. Put these into etc/openvpn. Then on your box go to your menu/sytstem/setup/network/openvpn setup/ Enable autostart. then green button to start. All done and worked a treat. (takes a few seconds to start)
 

boobishabang

TK Veteran
Cheers, I will try this tonight, which VPN provider did you go with? I have 2 lots of files UDP and TCP, assume i'll use the TCP version, and the 2 more files you mention, mine are ca.crt and Wdc.key, assume these copy across to the etc/openvpn folder too
 

ASHHBI

TK Veteran
Once I get connected up whats the best way to view say 3pm football matches on a Saturday?

Good question. I would like to know if this is possible as well. Although with my VPN running I still haven't managed to stream anything on TS Media other than youtube
 

crmorris2

TK Veteran
Good question. I would like to know if this is possible as well. Although with my VPN running I still haven't managed to stream anything on TS Media other than youtube

you wont get 3pm kick offs with tsmedia with cloud box. As far as I am aware kodi works well on certain boxes (vu boxes and others) and with kodi you can get 3pm kick offs, but doesnt work well on cloud ibox. If your vpn is configured correctly and you have a usb hdd plugged into the box then most tsmedia streams should be working (make sure you have the latest version of tsmedia as well)
 

ASHHBI

TK Veteran
Thanks mate. Have got Kodi on laptop. Its pretty good for lots of good channels although that can be hit and miss at times.
On Ts Media I'm trying lots of the channels. It connects and tells me the channel is now playing. Then I get just a blank screen. If I press ok and bring up the banner I see an error message "G streamer plugin text/ html decoder not available.
 

crmorris2

TK Veteran
go to tsmedia files and make sure you have librtmp and rtmp-bin libraries installed, and if they are then try and update them
 

greels

Newbie
TK Supporter
Ok. Eventually worked it out. I was a bit confused with crmorris2 instructions above. I downloaded the config folder from my VPN provider. I was trying to change the folder name to client.conf. DOH
It was inside this folder where all the files were for the country you want. Changed the USA one to client.conf. Put this in etc/openvpn folder(using FTP) Also there are 2 more files called cr.crt and crl.pem that are in the config folder from your provider. Put these into etc/openvpn. Then on your box go to your menu/sytstem/setup/network/openvpn setup/ Enable autostart. then green button to start. All done and worked a treat. (takes a few seconds to start)

Hi,
Tried your method, no success.
Did you have to get personalised files from pia?
I don't see how to link my account to the config files. I downloaded files from pia but no joy.
 

ASHHBI

TK Veteran
Ok. Eventually worked it out. I was a bit confused with crmorris2 instructions above. I downloaded the config folder from my VPN provider. I was trying to change the folder name to client.conf. DOH
It was inside this folder where all the files were for the country you want. Changed the USA one to client.conf. Put this in etc/openvpn folder(using FTP) Also there are 2 more files called cr.crt and crl.pem that are in the config folder from your provider. Put these into etc/openvpn. Then on your box go to your menu/sytstem/setup/network/openvpn setup/ Enable autostart. then green button to start. All done and worked a treat. (takes a few seconds to start)

Hi,
Tried your method, no success.
Did you have to get personalised files from pia?
I don't see how to link my account to the config files. I downloaded files from pia but no joy.


The file I downloaded was OpenVPN Restrictive Configurations (the IP one)which is in the client support area of PIA.
 

harryajh

Newbie
Ok. Eventually worked it out. I was a bit confused with crmorris2 instructions above. I downloaded the config folder from my VPN provider. I was trying to change the folder name to client.conf. DOH
It was inside this folder where all the files were for the country you want. Changed the USA one to client.conf. Put this in etc/openvpn folder(using FTP) Also there are 2 more files called cr.crt and crl.pem that are in the config folder from your provider. Put these into etc/openvpn. Then on your box go to your menu/sytstem/setup/network/openvpn setup/ Enable autostart. then green button to start. All done and worked a treat. (takes a few seconds to start)

Firstly apologies for resurrecting an old post but here seemed the best place to start.

So, I have a PureVPN account which I'm trying to configure my VU+ DUO2 box running OpenVix ((3 2 036) to use.

Followed the above steps (except I'm in the UK) and the openvpn service says it's running, excellent!, BUT

does this mean all Internet activity from my box will now use my VPN automatically? , if so, I haven't entered my PureVPN username/password details anywhere, how does it know? - is the config download personalized for me perhaps?

many thanks
 

TerryB

Member
So glad this has been resurrected as I cannot get OpenVPN to start. I have a PIA account and I have copied the 3 files ( the ca, crl and the location renamed to Client.conf) from them to the etc/OpenVPN folder. I have tried the OpenVPN restrictive configurations for IP, IP & TCP and TCP all with the same result - Current status - Stopped

OpenVPN is Autostart enabled but will not start when I press the green button (I do get a short blue circle spin), there is nothing in the log file either.

VU+ Solo2, OpenVix 3.2 036 with Slyk-1-hd skin

Help appreciated
 

ASHHBI

TK Veteran
Did you put the cr and crl files from the openvpn restrictive configs (ip) into openvpn folder. Are you naming client.conf with small c ?
 

TerryB

Member
Did you put the cr and crl files from the openvpn restrictive configs (ip) into openvpn folder. Are you naming client.conf with small c ?


Yes & No. Copied the cr & crl files to the openVPN folder along with the client.conf file with Client.conf capital C; but I have tried both
 
Top