VU Clones : OpenPLi 6.1 & 6.2 OpenATV 6.1 & 6.2 VU+ Solo CLONES (upgraded VU J Board)

Toysoft

Member
VU Clones : OpenPLi 6.1 & 6.2 OpenATV 6.1 & 6.2 VU+ Solo CLONES (upgraded VU J Board)

- Latest OpenPLi 6.1 and 6.2 from April 2018

MVapLXf.jpg


2NKCG2h.jpg


- Latest OpenATV 6.1 and 6.2 from April 2018

zKFTQsvg.jpg


eJtGLq7.jpg



VERY IMPORTANT :
- Will WORK only on CLONES upgraded to VU J Board, DON'T USE if your CLONE is not Security hardware updated.

Download Link (VU+ Solo CLONE with VU J Board)
MEGA :
Code:
https://mega.nz/#!a2whmSKI!Xiqk1hxEwzt8AqH-XhqCqQqIkzVFWj21-FJBMkULuiU
 

smithy3075

Newbie
VU Clones : OpenPLi 6.1 & 6.2 OpenATV 6.1 & 6.2 VU+ Solo CLONES (upgraded VU J Board)

- Latest OpenPLi 6.1 and 6.2 from April 2018

MVapLXf.jpg


2NKCG2h.jpg


- Latest OpenATV 6.1 and 6.2 from April 2018

zKFTQsvg.jpg


eJtGLq7.jpg



VERY IMPORTANT :
- Will WORK only on CLONES upgraded to VU J Board, DON'T USE if your CLONE is not Security hardware updated.

Download Link (VU+ Solo CLONE with VU J Board)
MEGA :
Code:
https://mega.nz/#!a2whmSKI!Xiqk1hxEwzt8AqH-XhqCqQqIkzVFWj21-FJBMkULuiU
Hi. I have a vu+ solo2 clone. What do you mean by security hardware updated? I currently use openatv 6.1 downloaded direct
 

Toysoft

Member
Thread starter
This post concerns VU+ Solo and VU+ Duo (and VU+ Uno).

Not Solo2, on such Clones you need to use a "patched" image if you don't want to brick them.

TS
 
Top