• Hi Guest, Amazon Firesticks are currently reduced. For the 4K Firestick - CLICK HERE. For Normal Firesticks with Voice Remote CLICK HERE.

vu+solo2 problem

apollo0073

Registered
Hi all
Just recently I've been having this strange issue with my box
I can load an image on without an issue and configure with the basic settings.
The issues start when I start putting on a few plugins....now these plugins I have always used and have never had an issue before....well actually they instal fine and will run ok.
It seems like if I then change skin or try adding a not used so much plugin when the GUI is supposed to reboot that's it..it kills it completely..
Its like the flash memory is fuxxed and when it gets to a point it screws up.
I hope I've explained it ok
 
Sponsored Links

formandvoid

TK Veteran
Forum Supporter
What image are you using and is it up to date. Is your hdd initialized and is your epg saving to hdd and not internal flash.
 

apollo0073

Registered
hiya.
yes i put the latest openpli on it and have just double checked that the epg populates on the hdd. and yes all ok like that.
as it is ive managed to put what i use on it and works ok..but any image as long as its basic and small seems to be ok..it just seems when i add plugins to it i falls over at a certain point
 

wesd84

Registered
My vu solo V2 se has also done that on reboot of gui. It hangs on the bootscreen. Either reboot normally or power it off back on and it boots normally.

I think once I removed the hdd and it worked fine on a reboot of gui.
 

apollo0073

Registered
Hi
Yes guys I've tried all images....and it does it on all of them..open atv..Vic..open BH...the lot..it just decides at some point to not reboot the GUI.
First thing I did was remove the HDD and take out any usb...but it still stops.
But saying all this if I just leave it like I'm doing now ..like not adding anymore plugins etc..it's fine
I've only added 2 I really need .boblight and IPTV maker.. the rest are standard plugins.
It's a pain as I'd like more.. maybe I could multi boot on it and if it runs off the memory stick that might help
 

cactikid

VIP Member
Forum Supporter
Is your vu solo2 a clone because i have an original on openvix image and plenty of grunt in it.Sat or cable and are you using a mgcamd line?
 

apollo0073

Registered
no its not a clone..and ive had openvix etc...all before on there without previous issues and not using any lines at all only iptv.
i should point out im not a beginner or novice with this box ..dont wish to offend anyone but everything that we might usually looked at i have.
im just kinda thinking that the nand is degraded or screwed and when it writes to a point it fuxxes it hence why the gui wont reboot and you have to clean instal with a basic image that is around the 100mb mark.
if i try to write my backup around the 200mb mark it wont boot....and yes i have tried various back-ups i have of different images.
i do thank you guys for any other points tho
 

cactikid

VIP Member
Forum Supporter
You have tried a reflash without settings restore i presume?Was box working grand without iptv?
I take it the nand in question is the internal flash and could get screwed with epg going to it and box would run funny needing a reflash.
I always setup from scratch so no hidden bugs are put back in.
Sometimes even a genius misses the obvious.
I also prefare to have a 8gb kingston micro setup for epg and leave the internal hdd for recordings.
Cannot help with the iptv as not using it and correct settings.
 

apollo0073

Registered
@cactikid yes m8 i have and dont do settings restore..box have been working fine for a couple months with iptv.
when i first noticed the issue i went straight away to set-up from scratch and introduced 1 thing at a time but it was random as to when it died.. if i put a few plugins in it would reboot fine..then if i changed skin (no particular one) it would then trash.. also vice versa..change skin and reboot= fine...instal a plugin then crash..very random and also i was doing that with various images but the result the same.
the epg does sit on the hdd at the moment
 

cactikid

VIP Member
Forum Supporter
It does seem that its not one item that crashes the box so would expect it might be mentioned in crash logs,and some genius to read and see the issues.Think someone mentioned iptv provider might be mentioned in the crash logs?
 

apollo0073

Registered
yea logs are on and its been rebooted...at the moment its working as should but i just cant add the plugins i really would like to add or really mess about with it.i know people might say just leave it then..but u know what its like you gona try stuff and update stuff.
as long as i dont really do anything else to to it continues to reboot the gui and complete power down and up is fine.
an no sorry its not a clone
 
Last edited by a moderator:

dave100

TK Veteran
Forum Supporter
If that is the case it is a memory problem and i can’t see this being a thing you can fix

So a new box would be your best option
 

cactikid

VIP Member
Forum Supporter
How often would it throw up an error,like could you run it for a few hours to see with hands tied behind back.

Do boxes give memory issues as i forget?
 
Top