WilloBuild WilloBuild OpenViX 6.3 Series

soltia

Member
TK Supporter
I think the issue is that , when I press green continue and then "create" in jedi/playlist. The box crashes everytime and has to reboot before the plugin has finished downloading.
 

soltia

Member
TK Supporter
yes , it does show a EPG url , but there is no "save" , its green for "continue" which then leads me to "create" and then when I select that , before plugin has finished , box say there was an error please forward log to vix box will reboot.
 

soltia

Member
TK Supporter
Update - Selected No to vod and series in playlist settings before creating bouquets and now have EPG and box didn't crash , guess the VOD is too much for it maybe ? will see if I can add the VOD via XStreamity and post back.
 

moshibeth

TK Veteran
TK Supporter
Update - Selected No to vod and series in playlist settings before creating bouquets and now have EPG and box didn't crash , guess the VOD is too much for it maybe ? will see if I can add the VOD via XStreamity and post back.
I never select vod and series in jedi either tend to use cube to watch those
 

urie

TK Veteran
TK Supporter
Update - Selected No to vod and series in playlist settings before creating bouquets and now have EPG and box didn't crash , guess the VOD is too much for it maybe ? will see if I can add the VOD via XStreamity and post back.
just copy jedi playlist.txt file from etc/enigma2/jediplaylists folder to etc/enigma2/xstreamity folder
 

soltia

Member
TK Supporter
Think this box will be going back , pause button on remote doesn't work , can't pause a movie (VOD). Same when using my TV remote cant pause video. Add to that "series" upload crashes box and existing kodi launcher plugin won't install.
 

urie

TK Veteran
TK Supporter
Think this box will be going back , pause button on remote doesn't work , can't pause a movie (VOD). Same when using my TV remote cant pause video. Add to that "series" upload crashes box and existing kodi launcher plugin won't install.
you have 4 partitions on that device try installing a clean os on another partition forget kodi e.t.c for the moment.
 

soltia

Member
TK Supporter
Last edited:

urie

TK Veteran
TK Supporter
Took your advice and flashed openatv , solved the issue with the pause buttons thanks for that.
In that case try again with clean install of Willobuild on one of the other spare partitions , I think if there was problems with his build more than one person would be posting . Also better to make full backups if possible then you can always revert back to working system
 
Last edited:

cactikid

VIP Member
just a thought with recent changes with Openvix not supporting old boxes and no images around will this have a bearing on flashing boxes and plugins and epg on foreign sats.
7 day sat to now and next and unsure why.
 

quiglo

Newbie
It will only work on Vu+ receivers currently supported by OpenViX


View attachment 76570

Just wondering will this overwrite OpenATV image on the Vu+ Solo2. Trying to help my brother with flashing his box and have tried your PDF instructions. copied the command through Putty , Telnet session and the first question I got was the partition question not the box selection, i tried enter to proceed but bombed out with a certificate error from Openvix.
 
Top