wireless probs

Linny40

TK LADY VETERAN
im still having probs wit my wireless network on 1 pc. Have already removed the new USB wireless and re installed, moved router, then went out and bought a new more powerful router but still got probs on this 1 pc.

It will tell me its connected and got good/excellent signal etc but when you open the browser it ssays you are not connected, or i get the yellow ! sign saying limited or no connectivity. This has been going on for a few months now and ive tried to lots of things and thought that maybe buying a new USB and new router would solve the problem but it didnt which now makes me think its MUST be a problem with the PC
so before i get the lowdown and give you the diagonstic check report any ideas on what or why all of a sudden this is happening.

One thing we have noticed is that if you unplug the usb stick and plug it back it it re sets it and it will work for a short time.
 
Get VPN

Mooley

TK Veteran
Or, have you any other wireless devices running on that network? Does it hold the signal? Have you entered in ip address in wireless card settings to give it a committed ip??
 

Linny40

TK LADY VETERAN
Or, have you any other wireless devices running on that network? Does it hold the signal? Have you entered in ip address in wireless card settings to give it a committed ip??
no not done that but any other wireless used ont he router all work fine seems just that pc.
Have already uninstalled and re installed disk/driver for the usb wireless thanks. seems to be better now that it was last week, but still does it now and again.

TBh not sure how to set it up with committed IP addy for that pc. jsut seems strange how every other wireless works ok except that pc. The DS Xbox Wii ipod and PS3 and other pc all work fine even friends that bring wireless consoles ipods etc all work fine without a problem - which is why i think its something on the pc.
 

silentbomber

Registered
No i never meant reinstal drivers for the usb device, i meant the usb chipset on the motherboard or pci card.

I would try that first.

If that fails release all ip addresses and renew them from command prompt.

If that still fails then repost here and i will help further.
 

Linny40

TK LADY VETERAN
ah rite not sure what you mean then by chipset have never taken pc apart!

so how do i release from command prompt - sorry as you can probably tell not that good when it comes to pcs lol!
 

Portbhoy

Registered
Try this go to menu start and select Run, then type cmd and press ok. For Windows XP SP2/Vista: type "netsh int ip reset all" and then "netsh winsock reset catalog" and then restart the computer.
 

silentbomber

Registered
If you do a google on how to release and renew ip addresses within windows command prompt it will tell you.

Let us know once you have tried it and i will post again if your stuck further.

Also if you can tell me what motherboard you have i will locate newest drivers for your motherboard.
 

Linny40

TK LADY VETERAN
thanks wil ldo the google search 2mora. did that thing on my pc but internet still went off on my sons - should i do it on his pc as his is the one with the problem - same with the googel search once i find it which pc should it be done on the main one with router and modem or the wireless one

cheers guys
 

Linny40

TK LADY VETERAN
tired google and got what was already given above.

have no idea what the motherboard is as ive never taken back off pc but its HP pavillion 7955 pc if thats any help

---------- Post added at 04:33 PM ---------- Previous post was at 04:32 PM ----------

i have just done the cmd thingy on my sons pc which im using now and wont know til later if its made any difference or not. if it still goes off looses connection then obviousyl its not
 

moh

Deleted, at user's request.
Had similar problems,im running one of my pc,s wireless, had regular loss of internet connection on that pc tried all of the above also tried to reconfigure options but all to no avail,i explained the problem to a guy that deals and works in networking he advised me to get a netgear usb adapter,got one and never had a loss of internet connection on that pc since installing,the driver for the netgear adapter takes control of the settings unlike other adapters so i binned the previous one and havent looked back since.meant to add im using a belkin router with the netgear adapter,the range that the netgear adapter has is unbelievable he advised me to always use netgear..well it sorted my problem out big time.
 
Last edited:

homesick

VIP Member
Forum Supporter
i have a similar problem, but i finally figured out it is due to the modem. i have to re-new my ip address or reset my modem and router every so often to get a connection.
 

Linny40

TK LADY VETERAN
Well any results yet, just curious never used it myself lol
yes sorry all been ok since i got the new router. Took a day or so i think to settle, but George has not had a problem since.
Its so annoying that it can be the slightest thing that makes it go off and it can take forever to suss out what the problem is.


Ive got the old router and usb stick on the cupboard - just in case its ever needed


AS for netgear like all ive heard good and bad results. But for now im happy with the belkin router and usb stick for that pc. other pcs have different cards/sticks but they all work fine. Well laptop i have to use it in certain areas of the house but maybe its the laptop thats so old now its not fast enuf!
 

axxxo

VIP Member
Hi all, friend of mine is having trouble with his wireless router and laptop

Two of their work laptops will pick up the signal and internet no problem but one of them, the home one, will not pick up the signal but it will pick up other wireless signals from the neighbours.

sounds too me like the laptop itself is blocking the signal in some way if its picking up others, he has no seperate ethernet to directly link the router to the laptop to try and establish the link. he's all the way in dublin so i cant get my hands on it myself either :( any ideas?

he's on eircom broadband with netopia router

edit

ive told him to disable the encryption, firewall and antivirus to see will this help, he's gone to bed now so wont find out til tomorrow if thats worked but any other ideas are most welcome! :)
 
Last edited:

Mooley

TK Veteran
I have managed to overcome this problem many times by going to network connections/right clicking on your wireless card/Going to TCP/IP and click the radio button for 'Use the following IP address'. And fill in details there. As in put in the first line 192.168.1.20 and the next line 255.255.255.0 then last line 192.168.1.254 as gateway. Primary DNS 192.168.1.254 and just click okay. Now these settings are going by netgear router. Any other type just ask and 'll give you the ip to suit mate. Hope this helps.
I stress it depends on your router address which is easily found out.
 

axxxo

VIP Member
yeah thanks mooley, i asked him for the model number on the router but he's gone too bed so ill have to wait for him to get back to me tomorrow. will let you know when he does, very strange that it got knocked off, i asked him was there anything new installed but there wasnt, just another wireless mystery i guess, hate the dam things when they go wrong.
 

Mooley

TK Veteran
They can be a mare yeah. Usually overcome by committing an ip though. Have heard might be something to do with they change it randomly to stop people using p2p.

EDIT: I just re-read your post axxxo so those settings are correct but it also might be the problem a lot of people are having with their ISP at the moment. A lot of lines are having problems. But actually no try that.
 
Last edited:

Linny40

TK LADY VETERAN
ive got a belkin router and cant remember the IP to get on thier home page. i know the 1st 6 digest are the same 192.168 usually. so if you can help with the rest then i will try hte above on both my laptop and my sons pc as the wireless does still sometimes go off but not as much. so might be an idea for me to try the same
 
Top