WooshBuild Wooshbuild Postcode crash on H9 Combo Freeview

IanS1

Registered
Hello, first time post, new member....I've looked through the forums and just wanted to log/report a crash when entering the postcode during the setup for freeview, having looked at the tested boxes on the wooshbuild site, the H9C isn't listed but wondered if the H9T captured this also? To add, this is v6.4 and it's the same outcome on v6.3 OATV
 
Last edited:

urie

Registered
You do not enter post code for freeview you enter where your nearest tv transmitter is ,are you sure it is not virmin you are trying.
 

IanS1

Registered
You do not enter post code for freeview you enter where your nearest tv transmitter is ,are you sure it is not virmin you are trying.
The Wooshbuild setup says....enter your postcode to locate the correct transmitter, do you have the H9Combo configured with freeview, wooshbuild etc.?
 

urie

Registered
Yes I have freeview running forgot that about wooshbuild setup, have you got you sat side setup yet is exit the woosbuild wizard and goto menu \setup\ reception\ autobouquets maker and set your freeview up from there but you also need to setup your tuners, first to do scan.
Capture.JPG Capture2.JPG
 

IanS1

Registered
Yes I have freeview running forgot that about wooshbuild setup, have you got you sat side setup yet is exit the woosbuild wizard and goto menu \setup\ reception\ autobouquets maker and set your freeview up from there but you also need to setup your tuners, first to do scan.
View attachment 51120 View attachment 51121
Thanks for your reply/info. I don't have a sat dish only Freeview currently, I'm getting a crash error message when I enter a postcode, the autobouquets don't refresh/scan and give the same crash/error message, I'm guessing this because these (bouquets etc.) are related to just FreeSat not Freeview then - yes?
 

urie

Registered
Have you set up your tuner A as in first picture and did scan ? if not using sat then you disable tuner B.
 

IanS1

Registered
Have you set up your tuner A as in first picture and did scan ? if not using sat then you disable tuner B.
Yes, I have TV Channels etc. but the bouquets don't work - I mainly wanted to make the crash and subsequent error messages in regards the postcode/freeview/bouquets known as an issue on this box, although I am new, so could be missing something obvious
 

urie

Registered
I would make a full backup and reinstall from scratch, I have h9 combo no crash here. You say bouquets don't work what do you mean do you mean EPG is not populated if so I have that on mines in freeview when you select a channel they will populate.

Capture3.JPG
 

IanS1

Registered
I would make a full backup and reinstall from scratch, I have h9 combo no crash here. You say bouquets don't work what do you mean do you mean EPG is not populated if so I have that on mines in freeview when you select a channel they will populate.

View attachment 51123
To clarify, yes they populate afterwards, but I'm getting error messages as I've mentioned previously during the build install process, do you have just freeview like me, or freeview and freesat? What skin are you using?
 
Last edited:

makido

VIP Member
Forum Supporter
Just tried on the Duo4k box and you are correct. I to got a blue screen crash when entering postcode.
My advice would be if its working then leave it alone
 

IanS1

Registered
I would make a full backup and reinstall from scratch, I have h9 combo no crash here. You say bouquets don't work what do you mean do you mean EPG is not populated if so I have that on mines in freeview when you select a channel they will populate.

View attachment 51123
Finally sorted the bouquets for Freeview, followed your info./screenshots, much appreciated
 
Top