wooshbuld virgin only set up

hi, got a friend who's trying to set up their h2h with virgin only, (i have only ever set up sky as i don't have a virgin line so can't help them) they have flashed with wooshbuild, followed the h2h virgin media set up in the download section, scanned for channels but no channels not even preview are working just blank. any ideas whats happening
 

Willo3092

VIP Member
They should get SD channels 1 - 5 and a few others. Everything else needs a working line, even BBC1 HD and ITV HD.
 

Kellyleekyle

Member
Thread starter
no they have no channels showing at all, he said it scanned over 500 channels though, he sent me these photos, don't know if they help, as said i don't know anything a 17806947_720583574788425_712713341_n.jpg 17821462_720597444787038_595493568_n.jpg 17813722_720598078120308_1117151143_n.jpg 17793077_720598751453574_776674747_n.jpg bout virgin set up 17806947_720583574788425_712713341_n.jpg
 

edmoses

Member
You would need an active VM line. Even the FTA wont clear except for SD BBC/ITV channels. I use Biohead's image.
 

Kellyleekyle

Member
Thread starter
He's Gorman alive virgine line on, I've remotely connected to the box, checked the settings based on the user manuals on here, everything was ok, did a scan and only finds 56 channels, some fat, the odd sky sports Chanel? But it's pixelated, if I run the autobouqet maker it just says failed? It also won't flash the biohead image, tried on 2 different USB' screens just boots without flashing. Anyone in the know who could remotely connect and have a look?.
 

Biohead

Member
Use AutoBouquetsMaker and not a manual scan - set the correct NetID in Tuner config AND ABM.

Try low-level formatting your USB stick if it's not flashing my image. You need to make sure you copy the full zgemma folder to the root of the USB drive, not the h3 folder. So if your drive is E:\ all the files will be in "E:\zgemma\h3\"
 

Kellyleekyle

Member
Thread starter
Hi biohead, he lives in Leeds so I've tried 410503 for Leeds for network I'd , West Yorkshire 00001 in autobouqets maker but that won't scan, has tuning failed fatal error?

I formatted his USB, a sandisk Cruzer and another one both to Fat32 and put the whole zgemma folder from Dropbox, the one from the top of this page, inside gas a h3 then 4 folders, but I did put the whole folder on, but no luck, just boots not flashes, I'm doing it all remotely to his box. I'm at a loss,
Use AutoBouquetsMaker and not a manual scan - set the correct NetID in Tuner config AND ABM.

Try low-level formatting your USB stick if it's not flashing my image. You need to make sure you copy the full zgemma folder to the root of the USB drive, not the h3 folder. So if your drive is E:\ all the files will be in "E:\zgemma\h3\"
Use AutoBouquetsMaker and not a manual scan - set the correct NetID in Tuner config AND ABM.

Try low-level formatting your USB stick if it's not flashing my image. You need to make sure you copy the full zgemma folder to the root of the USB drive, not the h3 folder. So if your drive is E:\ all the files will be in "E:\zgemma\h3\"
 
Top