Working NordVpn plugin

mickmac

Registered
I thought I’d post this solution because I’ve spent ages trying to get Nord VPN working on both my vu+ solo 2 and Zgemma i55 plus boxes with no joy. This now works on both boxes with open ATV 6.3 and Wooshbuild infinity installed.
For some reason I had to do everything in the order below or the openVPN service would not start running

Install the plugin below & Restart gui

openvpnsetupnord_0.4_all.ipk

Open the plugin
Do not click Update (Red Button) as this updates the plugin to a later version which didn’t seem to work for me
Fill in your Nord VPN Username and password
Select your preferred Nord server (I used a UK one)
Click Save (Green Button) and the gui will restart
Go back into the plugin and click Generate (Blue Button) and you will get the message saying an “OpenVPN service restart has been made”.
After about 30 seconds if you go to menu/system/network/openvpn you should see the green service running button is on.
You can test the VPN is working and that your i.p. address has changed using the speedtest plugin.

Hope this helps a few people out
 

XSONY_NGUX

TK Veteran
I thought I’d post this solution because I’ve spent ages trying to get Nord VPN working on both my vu+ solo 2 and Zgemma i55 plus boxes with no joy. This now works on both boxes with open ATV 6.3 and Wooshbuild infinity installed.
For some reason I had to do everything in the order below or the openVPN service would not start running

Install the plugin below & Restart gui

openvpnsetupnord_0.4_all.ipk

Open the plugin
Do not click Update (Red Button) as this updates the plugin to a later version which didn’t seem to work for me
Fill in your Nord VPN Username and password
Select your preferred Nord server (I used a UK one)
Click Save (Green Button) and the gui will restart
Go back into the plugin and click Generate (Blue Button) and you will get the message saying an “OpenVPN service restart has been made”.
After about 30 seconds if you go to menu/system/network/openvpn you should see the green service running button is on.
You can test the VPN is working and that your i.p. address has changed using the speedtest plugin.

Hope this helps a few people out
Does this allow you to set a time to disable automatically say for e.g. you are viewing a FTA channel for long periods of time.

This will help save internet data usage in the background.
 

mickmac

Registered
No mate, but it only takes a couple of seconds to go to OpenVpn in the network settings and stop the service running and then start the service as needed
 

mikek1007

Registered
I thought I’d post this solution because I’ve spent ages trying to get Nord VPN working on both my vu+ solo 2 and Zgemma i55 plus boxes with no joy. This now works on both boxes with open ATV 6.3 and Wooshbuild infinity installed.
For some reason I had to do everything in the order below or the openVPN service would not start running

Install the plugin below & Restart gui

openvpnsetupnord_0.4_all.ipk

Open the plugin
Do not click Update (Red Button) as this updates the plugin to a later version which didn’t seem to work for me
Fill in your Nord VPN Username and password
Select your preferred Nord server (I used a UK one)
Click Save (Green Button) and the gui will restart
Go back into the plugin and click Generate (Blue Button) and you will get the message saying an “OpenVPN service restart has been made”.
After about 30 seconds if you go to menu/system/network/openvpn you should see the green service running button is on.
You can test the VPN is working and that your i.p. address has changed using the speedtest plugin.

Hope this helps a few people out
ill have a go at that as finding very difficult to find a working server
 
Top