Wrong signature

davenfish

Registered
Hello Everyone.
Im embarrassed to say i cant work this out. Im sorting out a Mag 254 for a friend. Ive reset to factory.
factory image root version 0.2.18r23 254
Ive tried several firmware versions. Noblok etc. Nothing will load giving me wrong signature error.
Has anyone got a big hammer please.
Thank you.
 

karmaxxxx

Registered
Go to the hard reset option bro tiny little pin hole either at side or back of box. Pull out power lead, push pin in hole keep it depressed whilst powering on keep it pressed till it flashes quickly the release you will now have options to factory reset flash new image away you go
 

karmaxxxx

Registered
thanks for the reply but there is no pin hole
Try this bro
Mag Box Help Tutorials : How to fix MAG Box Wrong Signature problem
When trying to reset your MAG box to factory settings, by resetting the box via the blue BIOS screen, you may get a “wrong image” message.
This means that the firmware you are trying to reset is not the official firmware. Custom firmware has been loaded onto the box, usually by the seller to prevent you using the MAG box with other providers, by blocking the Portal URL options.
To correct the “wrong signature” issues, you will need to load up the factory firmware.
You will need a USB stick, and the firmware files.
Copy the firmware files onto the USB stick, into a folder for your box.
So for a MAG250 box, put the files in a folder called MAG250, for a MAG254 box, put the files in a folder called MAG254, etc.
You enter the MAG box BIOS screen, insert the USB stick into the box, and load up the firmware.
With the new firmware, your box will now be reset completely to Factory settings.
(webmaster note : these instructions not complete and need updating)
MAG Box firmware is here FIRMWARE UPDATES
MAG254 http://soft.infomir.com.ua/mag254/release/0.2.18-r9/
It is neccessary to update on Public manufacturer firmware from Bootloader (BIOS) menu using multicast or USB&Bootstrap (we recommend to update using multicast).
How to open Bootloader (BIOS) menu Error
 

karmaxxxx

Registered
You may like to try firmware in resources bro for your box, I actually should of checked your box specs before I answered you last no reset button lol. Unpowered box hold menu button on remote power on holding till bios comes up.
Set to nand make sure dchp not selected go down to def right click set to factory select ok reboot if my memory got that right good luck
 
Top