Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Xstream editor 2.10

potbelly69

Registered
Have a h9s running infinity
Installed Xtream Editor 2.10 earlier the line I.d loading,it’s importing bouquets and epg fine but when I click on channel I just get black screen no pictures or sound lol tryed reflash,reboots ect provider working fine as I have on another few boxes
 

grahamer67

TK Veteran
Someone else on the forum was having some trouble earlier with xtream editor, update it to 2.12 for a start then check all the settings are as they should be, this is how mines is
Auto import Enable
when in deep standby Either of the 2 options(what suits you best)
import bouquets enable
start import after boot up enable
service type iptv(4097)
line id your line id
import epg enable
import picons mines is at disable but if you wnat them then change it
catch up offset 0
I also have service app installed which helps with xtream editor.
 

formandvoid

TK Veteran
Forum Supporter
As said above update Editor to 2.12 as this is the latest version. I set service type to 5002 in Editor and select ext3 player in service app.
 

grahamer67

TK Veteran
As said above update Editor to 2.12 as this is the latest version. I set service type to 5002 in Editor and select ext3 player in service app.
Yes, if you install service app, then best to have service type set to 5002, as stated above by formandvoid. I have actually re set mines to that.
 
Top