xtream tv problem

biggchapp

Registered
anybody having any issues with xtream tv plugin... 2 different boxes same prolem..this comes up pretty regular anyway to sort it or server end any advice would be great..

wee blue box come up on screen with the following inside it..

question
? PLAY NEXT VIDEO?
sky sports news hq hd*
yes
no

ats just an example but could be another channel your on... just annoying ... just would love tae no if theres a fix...
 
Sponsored Links

benijofar

Admin
Staff member
Forum Supporter
Your supplier cannot do anything about it.
It's in the code that the xtream plugin uses and they won't remove it.
It's caused by a bad connection/internet/slow processor on your box.
 

biggchapp

Registered
one is a edison os mini .. running openvix latest
one is zgemma s2 ..running latest openvix aswell....
so a coding issue ..?processor thought were good in edison os mini no a fan o zgemma tae be honest ..but internet is good double triple checked that...
 

scmorley

Registered
same for me dog slow with the annoying move to another channel popup why would you want to switch to a completely different channel !! my box is the Zgemma star 2s & my BB if Fibre @ 53MB
 

meadow24

Forum Supporter
Ive got another suplier and use xtream editor to load full epg with any glitches im using a zgemma 2s and my dad has an cloud ibox 2+ maybe its the pluggin not the box
If iptv runs on cloud ibox it will run on anything
 

formandvoid

TK Veteran
Forum Supporter
I had the same problem on vu+ duo 2,tried wireless connection and kept saying play next video.On wired connection hardly ever get
that message.Also found you need to exit(red button) out of xtream tv after using it and re start it everytime you use it, then it runs without problem.
But I think internet was the main problem.IPTV needs a good connection ,its not like running satellite.
 

Giveusalook

Registered
Hi,
I've just had a 24 hr iptv tester, I'm using a vu+2duo, enigma2, which is running vix,
the iptv is using a XCplugin .

I'm having some issues with some of the channels

Ie: blank screen but has sound, picture comes on for a split second then goes blank
(I think this may video compression) just a guess
vice versa picture but no sound
Some just blank
When I change from a working channel to a problem channel and back the working channel comes stright back on- so there's no internet issue
Apart from this the feed is good as it's not freezing and quality picture

I've contacted my provider but they tell me that it's down to this type of box ?

So I was wondering if anyone else has these issues.
 

SkipDonoghue

Registered
same for me dog slow with the annoying move to another channel popup why would you want to switch to a completely different channel !! my box is the Zgemma star 2s & my BB if Fibre @ 53MB
It's well documented on here mate that the processor in the 2s isn't the best
The H2s copes well with IPTV and has a better processor
 

Bigdrinks

TK Veteran
I'm so fed up with it on my H2S that I've just jibbed xtreamtv and got another provider with a bouquet script!

I deleted almost everything to have it running on bare bones but was still shit!
 

biggchapp

Registered
peeps just an update from my above post seems it was a software problem a few updates since then version xtream is 0.0.4 working great ..then yesterday it changed my mac address ...dont no if it was an update but seems a few people having same issues..wanting to valadate account again contact supplier ..justa heads up if i get an answer ..will post incase others get it..
 

schahzeb

Registered
i can't see xtream tv app on my zgemma h2s box but everytime i try to run above script to install it it says
Downloading http://hawkeye.dynns.com:25461/enigma2/XtreamTV_0.0.4_mips32el.ipk.
Collected errors:
* opkg_prepare_file_for_install: Refusing to load file '/var/cache/opkg/9c6ea5785a1e6f85905903a86e0994a3_XtreamTV_0.0.4_mips32el.ipk' as it matches the installed version of XtreamTV (0.0.4).

how shall i remove it completely or fix this
 

formandvoid

TK Veteran
Forum Supporter
If you need to uninstall xtream tv run this command in putty. opkg remove XtreamTV.If you install again make sure it is version 0.0.4
 

schahzeb

Registered
If you need to uninstall xtream tv run this command in putty. opkg remove XtreamTV.If you install again make sure it is version 0.0.4
thanks, below is what i got when i run the command

Removing package XtreamTV from root...
Collected errors:
* opkg_lock: Could not lock /run/opkg.lock: Resource temporarily unavailable.
XtreamTV Removed
http://xtream-codes.com
 

formandvoid

TK Veteran
Forum Supporter
Hi,That's ok,If you reboot your box xtream tv should now be removed and you can then re-install
 
Top