Zgemma 2s won't boot after flash

Hi, I'm new to the forum as I recently got a Zgemma 2s. This box will boot from the USB, then display flsh on the LCD while it installs any 2s image from Zgemma.tv or whooshbuild etc. However, when the flash is complete, the box will return to displaying boot on the LCD and has a green light. The image splash screen logo is then displayed on the tv for the particular image just flashed. But that's as far as it goes. I've tried formatting with HDDGuru and full windows format etc, but the flashing process still completes in the same way and the box will not boot. I've tried hitting buttons on the remote etc but nothing appears to help. If anyone has any experience of solving this, it would be greatly appreciated.
Cheers,
Darran
 

jim63

Newbie
hi
power off your box put the the stick usb 2.0 the back side of
the box .plug the power and power it on
then press press the button power in front fews seconds until you see flash shows on th screen .
the flash will take about +-3 minutes.when the box reboot remove your stick.
 
Top