Zgemma Autobouquets issue

n8935f

Newbie
I have a zgemma H2h, when i go to the providers section of autobouquets it says virgin but nowhere to put net id. I have it in Tuner configuration but not providers. Any help is appreciated
 

ste

TK Veteran
Autobouquetsmaker > providers > scroll down to V*rgin (UK) enable it > next one down says V*rgin (UK) area ... this is where you scroll along until you find your net id / area.
 

n8935f

Newbie
Thread starter
I eventually reflashed a different image seems to of brought that sectionof menu back all up and running now. thanks though
 

n8935f

Newbie
Thread starter
I eventually reflashed a different image seems to of brought that section of menu back all up and running now. thanks though
 
Top