Zgemma H2S - do I need a usb in the back if Im only using XtreamTV?

stumpyj

Newbie
Hi everyone - I already have 3 H2S boxes running XtreamTV without any issues. They are all running OpenATV and Wooshbuild V7 (I know but its really stable).

I got another box yesterday for my daughter and it had Wooshbuild Inifinity on it. I put XtreamTV onit using mips32el.ipk. It constantly blue screened error messages etc, so I put Woosbuild V7 on it as I trust that. Anyhoo I had some crashes but not as many.

I did a bit of digging and it seems that usbs can cause these crashes (I tried verbatum from one of my "good" boxes and sandisk) - altho I havenet had any issues with my other boxes.

Anyway i slept on it and took the usb out of the back (I had formatted initialised etc) and have had no issues since with XtreamTV.

My question is, do I need the USB? I wont be recording anything and it wont be hooked up to any satellite.

Any help appreciated

Stumpy
 

grog68

VIP Member
the h2s has very little internal storage, I don't know/use xtream tv, but assuming you download an EPG then the internal space is unlikely to be enough and you should set the epg to be stored on the USB, same with picons if they are used, both will fill the internal space.

If you don't have epg and picons then you may be ok without a USB
 

stumpyj

Newbie
Thread starter
the h2s has very little internal storage, I don't know/use xtream tv, but assuming you download an EPG then the internal space is unlikely to be enough and you should set the epg to be stored on the USB, same with picons if they are used, both will fill the internal space.

If you don't have epg and picons then you may be ok without a USB
thanks for coming back - I dont download any EPG or picons, so I should be ok
 

Ferret.

TK Veteran
The h2s has 256mb nand images around 90mb 110 with a few plugins i reckon youd get away without a usb drive.

But to kepp it running sweet as mentioned by grog picons, and epg are better on usb.
 

stumpyj

Newbie
Thread starter
Cheers. Ive just put a sandisk 16gb usb in and Im going to see if I get any crashes as its been running great all morning without it. Appreciate your response
 

stumpyj

Newbie
Thread starter
H2S has one front and back. Ive had no issues since I put one in the back an hour ago. Last night I was so frustrated because I hadnt had any issues before. I know it sounds stupid but its like it just needed time to accept all the flashing etc. Its been great today (obz Ive just jinxed it)
 

simonsuggs79

TK Veteran
usb in ,menu,setup,system,storage device,choose device minitialise,one finished exit bk ,menu,info panel,plugins,swap,create,256,let it create ,yellow for auto start,red to make active,exit into mount ,setup mount,save on media/hdd ,save let box reboot job done
 

simonsuggs79

TK Veteran
just double check in setup,epg n make sure its changed from internal to media/hdd normally does after reboot like but worth a try as ur best keeping everything away from internal as its crap on h2s
 
Top