Cable Zgemma H7C - ABM scanning wrong tuner for VM using OpenATV 6.3

Willo3092

VIP Member
Forum Supporter
I have found that if you go into the settings for each tuner, on Tuner Type you have to switch to the unused service and change the configuration settings to 'nothing connected'.
It will then scan as normal.
I'm not sure if this is how it's supposed to be? You don't need to do this on ViX.

1570536089016.png

1570536132810.png

1570536173083.png

1570536192960.png
 

Willo3092

VIP Member
Forum Supporter
1570537119913.png

Back to Plan A now and try to configure my USB tuner on the SF8008 with ATV 6.4 and make it a triple tuner :smiley:
 

Abu Baniaz

TK Veteran
It is a multi-tuner, then you have to disable the mode that is not used. Vix/PLI has both modes displayed and disabled by default. You enable the mode you want.

Your log had this
22:30:19.5195 [ ] dvb/frontend.cpp:3965 setSlotInfo [eDVBFrontend] setSlotInfo for dvb frontend 0 to slotid 0, descr Si2169D, need rotorworkaround No, enabled Yes, DVB-S2 Yes
22:30:19.5196 [ ] dvb/frontend.cpp:3965 setSlotInfo [eDVBFrontend] setSlotInfo for dvb frontend 1 to slotid 1, descr Si2169, need rotorworkaround No, enabled Yes, DVB-S2 No
22:30:19.5196 [ ] dvb/frontend.cpp:3965 setSlotInfo [eDVBFrontend] setSlotInfo for dvb frontend 2 to slotid 2, descr Si2168, need rotorworkaround No, enabled Yes, DVB-S2 No
 

Attachments

Willo3092

VIP Member
Forum Supporter
That's what's thrown me, on ViX you have to enable the tuners and on ATV everything is enabled and you have to disable unused services or get errors.
I much prefer the ViX way of doing things.
 
Top