Zgemma H9S Box

castro

Registered
After installing latest software updates, my h9s box has stopped working properly. All sat channels still appear to be there, but all I get is a black screen. - Any advice anyone? Cheers!
Sponsored Links
 

grog68

TK Veteran
Forum Supporter
After installing latest software updates, my h9s box has stopped working properly. All sat channels still appear to be there, but all I get is a black screen. - Any advice anyone? Cheers!
Freesat or premium? if premium have you restated your cam?
 

nicoj24

TK Veteran
After installing latest software updates, my h9s box has stopped working properly. All sat channels still appear to be there, but all I get is a black screen. - Any advice anyone? Cheers!
Yes mine did the same had to reflash must be a problem with the openatv updates which is causing box to lock up.
 

benijofar

Admin
Staff member
Forum Supporter
I did 110 updates yesterday on the H9S and it buggered the box up.
A clean nightly flash of openatv 6.2 then Infinity and all up to date and working.
It looks like there may be some bad updates at present.
 

pabloescaban

TK Veteran
Forum Supporter
Thanks! Did a reflash and all back to normal. But how do I get the updates now? Sorry if this is a dumb question.
Beni's just said there may be a problem with openatv updates so if you've flashed to the latest build I wouldn't bother updating until it's verified whether the updates are fixed
 

castro

Registered
Beni's just said there may be a problem with openatv updates so if you've flashed to the latest build I wouldn't bother updating until it's verified whether the updates are fixed
Flashed to 6.1 as 6.2 seems to have some problems, too. Or is it stable by now? Don't want to create more headaches for myself than necessary...
 

rapture_ni

Forum Supporter
Using the stalker plugin on my h9s.. just wondering if anyone has figured out how to set the time zone on it for the epg.. the programmes are correct just the times are way off.
 

justwantsky

Registered
i have used all images i just find the sound is so far ahead of the video that it is so bad to watch
in fact its playiing it horrible
 

castro

Registered
Returned from a night away from home and skipped the regular updates to find that I had 75 updates for my box waiting. Tried to download and install and that buggered my box up (again). :-(
Re-flashed 6.2 from usb and am back up and running, but: now I have 175 updates waiting and I'm being warned that "after such long time", i.e. 48 hours since last update, this will stop my box from booting normally...
Do you really need to update your box every 24 hours, and why on earth does it f*** up your box if you don't?
How do I safely get my box updated now? Thanks for any advice.
 

wooshman

VIP Member
Forum Supporter
Re-flashed 6.2 from usb and am back up and running, but: now I have 175 updates waiting and I'm being warned that "after such long time"
If you flashed the latest version then 48 hours and a warning shouldn't happen. With that said you are running 6.2 which although stable is still a beta and subject to big changes so I wonder if this is the reason why only after 48 hours you get a warning.

If your box is working you don't need to run updates at all if you don't want to.
 
Top