Zgemma i55 4k iptv box

Gerard 10

Registered
Hi I have a zgemma i55 4k iptv box unfortunately it's stuck on boot red light I downloaded the openatv file from zgemma site tryed to install it to usb and set it to force run no good please does anyone have a preconfigured file for openatv 6.2 as I am not so good with programming
 

joe516

TK Veteran
Hi I have a zgemma i55 4k iptv box unfortunately it's stuck on boot red light I downloaded the openatv file from zgemma site tryed to install it to usb and set it to force run no good please does anyone have a preconfigured file for openatv 6.2 as I am not so good with programming
Zgemma I55 IPTV in Zgemma I55 IPTV
 

Gerard 10

Registered
Post in link Joe has posted and people will help you
Hi I have a zgemma i55 4k iptv box unfortunately it's stuck on boot I have been trying to get usb to auto run as force install atv 6.2 but can't find menu unforce/ force so can I use putty to send file because when I log my ip 192.168.188.44 I can see box openweb if is not working
 

bazcfc1

TK Veteran
Forum Supporter
On the open atv 6.2 you downloaded extract the zgemma folder from the zip file open the file and will be a file that says noforce rename to force put the zgemma file onto usb completely power the box off put the usb in and power box back on and should start to flash
 

Gerard 10

Registered
On the open atv 6.2 you downloaded extract the zgemma folder from the zip file open the file and will be a file that says noforce rename to force put the zgemma file onto usb completely power the box off put the usb in and power box back on and should start to flash
Ok thanks I will let you know how I get on
 
Top