zgemma-star 2s problems with line connecting

jackybru

Newbie
hi guys cant get sky channels fta working fine the listing wots on for sky is there but shows-up a padlock symbol showing locked any help plz
 

jackybru

Newbie
Thread starter
yea its a second box i have set-up its working fine on the first box (openbox) this is all new to me im just learning all this (neebie)
 

Tich

TK Veteran
Does your line provider Allow Multiroom as this could be your problem if its allowed try restarting your Camd
 

jackybru

Newbie
Thread starter
bought on internet auction works fine with other box just cant find y the padlock is locked on paid channels

- - - Updated - - -

yep it allows up to 4 boxes
 

Tich

TK Veteran
The padlock means nothing really it's just a symbol to show you need a line. Have you started your camd


Sent from my iPhone using Tapatalk
 

jackybru

Newbie
Thread starter
i tried ererything i can think of even going thru all on youtube but still nothing tried adding it online then tried doing it with the remote but still not getting them
 

mrnw10

Newbie
I had a similar issue. Make sure you put your cccam file on a blank USB key then plug it into the zgemma. Go to the plugin section and use the cccam import tool. Apologies for the brief instructions I'm not near my box and can't remember the exact names. If you get stuck reply to this message and I'll get you more detailed steps.
 

ipank6

Newbie
Could u please get me the details how to put line in please having difficulty on how to install line. Thanks
 

joh4

Newbie
Hey, I had a similar issue I tried every that my limited knowledge would allow. I then downloaded an update and the box would re boot now?? Any ideas??
 
Top