Zgemma Star H2 VM Setup

cfeeney3

Registered
I've setup a zgemma star h2 for my father in law. it has the Zgemma 2s, s, H1, H2 Vix 4.1.001 sucmnsee 17.4.16 flashed on it. also changed the skin to vix media red hd skin. I've set the box up and got all the channels showing through ABM and in the epg. The only issue i have is the only channels working are bbc 1/2, itv, channel 4/5. all other channels are showing the key pad symbol against them and won't show when i click on them. contacted line provider and he has said that line he supplied is correct. i also have a sky line off of him which works flawlessly so have no reason to doubt him. any ideas would greatly appreciated.
[h=2][/h]
 

dangerous

TK Veteran
So your running both tuners sat and cable, i take it with 2 x lines? are the lines both the same C or N?
 

cfeeney3

Registered
sorry. its only running cable. was just highlighting that i have a line from same provider for the sky box. only running tuner b. tuner a not configured. lines are all n lines.
 

cfeeney3

Registered
tried restarting the box and restarting the cam. the mg_cfg file i'm assuming is the standard file that has been flashed with the vix image.
 

deezil69

Registered
press blue button to access softcam panel make sure cam one is selected either cccam 2.3.0 or mg 1.38 once cam is selected press green button to start cam! If cam is ok check internet connection in menu,setup,system network device setup and adaptor settings perform network test if local area connection not connected turn off dhcp press ok to save settings then go back in and turn dhcp back on again press ok to save settings this will force router to give your box an ip address and connect to internet! hope this helps
 

cfeeney3

Registered
press blue button to access softcam panel make sure cam one is selected either cccam 2.3.0 or mg 1.38 once cam is selected press green button to start cam! If cam is ok check internet connection in menu,setup,system network device setup and adaptor settings perform network test if local area connection not connected turn off dhcp press ok to save settings then go back in and turn dhcp back on again press ok to save settings this will force router to give your box an ip address and connect to internet! hope this helps
yeah i've got the mg 1.38 running. the internet connection was running ok when i last checked it. got it linked through tp link. beginning to think its more the mg_cfg file as another user has said that this was causing the same problem with somebody else that asked him about it. will try both things when over there tomorrow.
 

wheelo

Admin
Staff member
Forum Supporter
Moved to the H2 Section, please be a bit more careful when choosing which section to post in, sometimes they get moved, and sometimes they get deleted.

Wheelo
 
Top