1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lots of data

Discussion in 'Zgemma-Star H.2S' started by yamman66, Dec 24, 2016.

  1. yamman66

    yamman66 Registered

    28
    0
    Hi can anybody tell me why my box could be using lots of data? It's hooked up to a three mobile broadband router connected via lan, Don't use it to stream!
     
  2. matieboy

    matieboy TK Veteran

    811
    20
    Have you got any form of data usage app with this mobile broadband router?
    Have you used iptv to download any movies at all?


    R.T.F.I
     
  3. Pale-Rider

    Pale-Rider Registered

    100
    0
    Could be a million and 1 things but without much more info on your part its just guessing and thats as much use as tits on a nun. Start by listing what image and plugins you have installed and go from there.
     
  4. yamman66

    yamman66 Registered

    28
    0
    It's not actually mine it's a friends, it's running woosbuil 5, it's brand new only had a couple of days, no plugins as I no off it came to him supplied and set up so he just plugged it in
     
  5. Pale-Rider

    Pale-Rider Registered

    100
    0
    Worst possible setup going (Not the image) but the fact it's fully setup as supplied. These boxes are not plug and play, never have been and never will be. Unless you'r mate learns his way around the receiver and image he's going to be nothing but a huge pain in your arse every time the box so much as farts in his general direction. My point still stands though, we need a lot more data before any one can even hope guess as to the reason for the issues.
     
  6. yamman66

    yamman66 Registered

    28
    0
    Well I've had one for 2 years now, got it from same supplier never had a problem
     
  7. Pale-Rider

    Pale-Rider Registered

    100
    0
    But in all that time have you leaned any thing about how the receiver works ?. Or do you generally just shit your self and come running to the forum for help ?. Please don't think i'm posting just to make a arse out of my self although most people think I do. But at some point you have to realize that it is your responsibility to at least learn how to maintain your receiver to a certain degree even if you just learn how to flash and setup th image.
     
  8. Moofmilker

    Moofmilker Registered

    141
    4
    I had a similar problem on vix. Uninstalled iptv player and it went away
     
  9. yamman66

    yamman66 Registered

    28
    0
    I do no how to flash and set up and install lines etc, I've just not really had to do anything to mine because I never have had to, I don't download or use any other services and it's been fine apart from my suppliers end a couple of times. Was just asking for a bit of advice
     
  10. Pale-Rider

    Pale-Rider Registered

    100
    0
    Thats why we need the current owner to list whats installed on the box, countless times I have seen images fall over them selves because users go daft and start installing all kinds of shit just because it was in the plugin feeds. Like any computer only install the plugins you need and even then make sure you have a working backup saved just incase a newly installed plugin throws a wobbler and brings the image to its knees (and that happens very frequently).

    ---------- Post Merged at 02:22 PM ----------

    Not having a pop mate just crept into my old mod / admin role there ( I have spent the best part of the last 15 years as mod / admin / dev on at least a dozen different forum and habbits all too easily creep in). Like I said we need a full list of every thing he has installed in the image before even thinking about a possible cause.
     
    Last edited: Dec 24, 2016
  11. yamman66

    yamman66 Registered

    28
    0
    Thought iptv was built into wooshbuild? If so can I uninstall it ok
     
  12. gmangt4

    gmangt4 TK Veteran

    1,919
    40
  13. Moofmilker

    Moofmilker Registered

    141
    4
    You can, it will be fine, your on a different image to Vix so it might not be that, if it isn't that reinstall it
     
  14. yamman66

    yamman66 Registered

    28
    0
  15. gmangt4

    gmangt4 TK Veteran

    1,919
    40
    There are other ways but filezilla can be the easiest if samba not up to date and running. Its the same as replacing a line, just replace the mg_cfg only and not the newcamd.list, if your really stuck many on here will do it for you via teamviewer.