1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Software Update

Discussion in 'Zgemma-Star H.2S' started by contracts34, Dec 11, 2016.

  1. contracts34

    contracts34 Registered

    303
    10
    18
    Male
    {Contract Manager
    Sunny Bury, Lancs
    Hi All
    Since this mornings software update on two boxes, neither of them will pause live TV. On box 1 have flashed back to my last backup which was yesterday and problem has gone so defo an update issue.
     
  2. richsimpson

    richsimpson Registered

    337
    6
    18
    Same here, can't pause live to ir recordings that are in the file list.

    guess there will be an update along shortly to fix it
     
    Last edited: Dec 11, 2016
  3. siilver

    siilver TK Veteran

    5,571
    1,035
    133
    What are you running
    As on atv the light is orange and it asks if you want to update for a reason
     
  4. richsimpson

    richsimpson Registered

    337
    6
    18
    Open atv for me. Updates everything that was available
     
  5. contracts34

    contracts34 Registered

    303
    10
    18
    Male
    {Contract Manager
    Sunny Bury, Lancs
    Yep woosh v5.003
     
  6. timknowlden

    timknowlden Registered

    108
    5
    18
    Also have the same problem. Updated one of my boxes to v5 and then done the online updates. It then got stuck in a boot loop so reflashed again but didn't update any further. Now cannot pause live TV or pause recorded stuff. Reluctant to update incase boot loop happens again.. has anyone else resolved the issue?

    Sent from my SM-G935F using Tapatalk
     
  7. wooshman

    wooshman VIP Member Forum Supporter

    4,944
    2,048
    133
    {Bodge Builder
    UK
    As re-flash of v5 will put it back to before any updates. Test pausing before you restore your settings as I wonder if something is in there now?
     
  8. timknowlden

    timknowlden Registered

    108
    5
    18
    I didn't restore my settings. This box was from a reseller running his version of openatv. So started from scratch with basebuild.

    Sent from my SM-G935F using Tapatalk