Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

woosbuild 6.

  1. Superflyyy

    Zgemma H.2S stuck in infinite boot and crashes repeatedly

    Hi All, In a bit of tight spot and looking for help. My Zgemma h2s already flashed with Wooshbuild V6 was beginning to show signs of problems and crashes now and then, I think due to AutoBouquets plugin crashing whenever you press the info channel on any channel and showing a blues screen with...
  2. K

    Zgemma H2H "cannot read data" error

    im trying to setup a test line on my Zgemma H2H with WooshBuild. i was sent a Cccam and a newcamd file. i have tried going through the install with both, but when i do autoBouquetsMaker and scan, it will not bring back any channels and i get the error "cannot read data". anyone any thoughts on...
  3. M

    ET8500 QUAD TUNER Nothing on screen with xtrend ET8500

    Hello People Probably something straight forward but before i start flashing i wanted to know if there is a fault with these boxes not displaying anything on the TV when pressing the menu button? All the cables are connected Ethernet and HDMI and it comes up with the splash screen but nothing...
  4. C

    IPTV INTERNATIONAL CHANNELS EPG ISSUE

    Hi guys. I have a Zgemma H.2S with an IPTV sub. My supplier provided a script which automatically made bouquets. When my box performs its daily update, the EPG for all the Sly channels in their bouquets work fine and show an EPG for the next 7 days. No problems there. However, the U.S., Canadian...
  5. A

    Adding picons to epg

  6. S

    Timer sanity

    anyway to override the timer sanity? Only lets 2 recordings be scheduled at once, but more are possible if the channels are on the same transponder. I can record 2 and watch a third, but can't set more than 2 to record. Any help, cheers Using h2s, wooshbuild 6
  7. daniel amos

    help please guys

    hi guys a little help please. so i updated wooshbuild to 6.0 i think. all went well but when i put in my usb stick and go on usb cam importer to import my line its coming up as if theres no line on the usb stick to upload and on the usb cam importer screen if i press green it comes up fault and...
Top