ALL4ONE plugin not working on my VUULTIMO

Hi all,

I was wondering if somebody could assist me.

I have recently purchased a second hand VU-ULTIMO thinking it would be better then my Zgemma H9S. However the ALL4ONE plugin freezes whilst trying to validate my IPTV subscription ( all up to date and correct passwords). I have tried reflashing with a fresh copy of openATV 6.4 and Whooshbuild (which i am used to) and even followed what somebody has said on another thread where they suggested pressing the menu button and then taking away a bouquet you don't need and pressing green then red, however i am still struggling. It is like something is glitching/ crashing my box and i don't know what to do about it.

I have got the satellite (free channels working).

I would be highly grateful if somebody could help me.

Thanks so much in advance.

Best wishes,
 

gray1313

TK Veteran
im using all4one on a zgemma and working perfect try to have a look if there is any cables loose aor unplug router and box 10 mins then router back on then your box

and also is your all4one 5.9 cause thatsthe latest release
 

raggamuffingaz

Newbie
Thread starter
im using all4one on a zgemma and working perfect try to have a look if there is any cables loose aor unplug router and box 10 mins then router back on then your box
hi,

Thanks for your reply.

Yes All4one works on my zgemma fantastically downstairs but not on my vu-ultimo (upstairs) . Not sure why. Have tried turning wifi off and back on and box too.
Yes my all4one is 5.9 -latest release.

Best wishes,
 

pabloescaban

VIP Member
TK Supporter
hi,

Thanks for your reply.

Yes All4one works on my zgemma fantastically downstairs but not on my vu-ultimo (upstairs) . Not sure why. Have tried turning wifi off and back on and box too.
Yes my all4one is 5.9 -latest release.

Best wishes,
If you are trying to run a single line on two devices this may be the problem, unless you paid for a multiroom line
 

pabloescaban

VIP Member
TK Supporter
Go to plugins menu.
Click red.
Click extensions.
Remove all4one plugin.
REBOOT.
Install the plugin again and reboot again before adding login details
 

rapidwrinkly

TK Veteran
TK Supporter
Try using a simple skin too, if that doesn't work instead of validating try the update button instead
 
Last edited:

raggamuffingaz

Newbie
Thread starter
Hi all,
I have tried all these suggestions and still to no avail sadly. i'm not sure what is going on. It is driving me crazy.
i have tried update, validate, using the menu and taking one of the bouquets out that I do not use and it still hangs on the black screen where it trys to validate/update the bouquet file. It has stayed like this overnight too and not shifted until I reset the box.
i have even tried another build (grog) / changing the skins etc and it still does the same thing. Scratching my head wondering what is going on.

Please see attached photo of where the process hangs.

Thanks for all the useful comments so far.

Cheers,
 

Attachments

  • IMG_1837.jpg
    IMG_1837.jpg
    1.9 MB · Views: 16

pabloescaban

VIP Member
TK Supporter
Hi all,
I have tried all these suggestions and still to no avail sadly. i'm not sure what is going on. It is driving me crazy.
i have tried update, validate, using the menu and taking one of the bouquets out that I do not use and it still hangs on the black screen where it trys to validate/update the bouquet file. It has stayed like this overnight too and not shifted until I reset the box.
i have even tried another build (grog) / changing the skins etc and it still does the same thing. Scratching my head wondering what is going on.

Please see attached photo of where the process hangs.

Thanks for all the useful comments so far.

Cheers,
You have the username or password wrong.
Check for zero and capital O getting mixed up, also capital I and small L look identical
Il
O0
 

pabloescaban

VIP Member
TK Supporter
Hi There,
Nope my username and password is most certainly correct. I have checked and re-checked.
Thanks alot,
In that case try them in a different box to check they are valid.
If not you may have to email your provider to ask for them to be changed, it will take him a few seconds to edit them and resend them
 

pabloescaban

VIP Member
TK Supporter
It's in the list of downloadable plugins now so it's common knowledge to anyone with an enigma2 box so hardly worth bothering trying to censor it now
 

bazcfc1

VIP Member
TK Supporter
It's in the list of downloadable plugins now so it's common knowledge to anyone with an enigma2 box so hardly worth bothering trying to censor it now
Didn't know it was in downloads now last time I mentioned it or replied to a thread I got a pm regarding it and not to mention it anymore as the devs didn't want it going the same way as the ipab image
 
Top