Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

AutoTimer errors - OpenATV 6.3, Wooshbuild, Vu Duo2, Xtream

Wriggerz

Registered
Hi all,

I'm running OpenATV 6.3 because, like others, i found the EPG wasn't importing correctly in 6.4. Running Wooshbuild Infinity. I have an M3U line configured as an API on Xtream-Editor.

Bouquets and EPG import fine and i can surf channels all day long. Time-shift seems to be working, but i only have a single line sub at the moment so whenever i try to time-shift video playback becomes garbled. Whether this is because of the single line or something to do with time-shifting IPTV i can't be sure yet. Waiting on a test sub with 2 lines to do further testing.

On to the problem i'm having with AutoTimers.....

I can create a timer for a single event without any issues, apart from the same issue with garbled video when the recording starts. (I have a 500GB internal HDD so not a USB issue).

If i try to create an Auto-Timer through the EPG it's unable to find any events, including the one i select to create the timer from. If i go in to Auto-timers through the menu and attempt to edit the timer i notice that the service is set to a number.ts, e.g. 10117.ts. If i remove that and add a new service it shows the channel name but on saving still no events are found.

I have tried using ServiceApp to set the player to exteplayer and setting the same in Xtream-Editor but it didn't make a difference. I have also tried setting Xtream-Editor to DVB and IPTV but i'm not exactly sure what this settings does as it doesn't appear to do make any difference either.

What do i need to do to allow me to create auto-timers? Is there a version issue? Do i need to go back to an earlier version of OpenATV?

Has anyone got their Duo2 setup like a boss? Can you explain your setup if you have?

Any suggestions would be greatly appreciated.

Wriggerz!
 

Wriggerz

Registered
I know these questions have been asked so many times before but each case is different with different boxes, firmware, etc. I hope you don't mind me opening yet another thread about this.

So I have done some more testing with a test line with multi-room. And more reading which always helps....

From what i can gather changing the service type in Xtream Editor adds a prefix to the service URL. When set to DVB that prefix is 1. When set to 1 the box recognises the service URL as a channel and as such it can be recorded. From what i've read there is no way to record using exteplayer 5002. To be fair i haven't noticed any issues streaming live channels using DVB 1, yet, so i'm not too precious about using exteplayer.

When i set the service type to DVB i can create single timers, but auto-timers still aren't able to find any events. Any recordings done using single or manual timers are a mess. Playback is all over and they appear to switch between services randomly and jump backwards and forwards. It's the same with time-shift.

Anyone had any trouble like this with auto-timers, messed up recordings and timeshift?

I'm confident it isn't a hardware issue, the same box and HDD has been used for FTA channels for the past couple of years with zero issues recording.

Also, can someone explain to me what the box does when recording and time-shift-ing if i am on the same channel? Is it using 2 streams or 1, until i switch to another service?

I'm happy to try alternative images and builds. When i was using a Sat tuner i was running OpenVIX which served me well. Came to OpenATV and Wooshbuild based on recommendation but very little research of my own.

Thanks again
Wriggerz
 
Top