Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Cant install JediMaker from plugins

pabloescaban

VIP Member
Forum Supporter
happy to flash but its doesent seem to be working. Ive downloaded atv 6.4 put it on a USB, turned it on hit reset at the same time, box flashed red and it just boots as normal. ive even changed the file to £forced" from "unforced"
Are you using zgemma i55?
What size USB?
Have you formatted it first?
If you put USB in the box, can you initialise it via menus?
 

P38IRL

Registered
Are you using zgemma i55?
What size USB?
Have you formatted it first?
If you put USB in the box, can you initialise it via menus?
Zgemma i55 plus
USB 128gb SanDisk Extreme
Formatted
Yes its been initialized via menus and mounted using the blue button
 

linesman66

TK Veteran
Forum Supporter
Had similar problem today with open atv 6.4
When installing the Vhannibal auto settings (1.4) Was recieving the message error within plugins Then when the plugin installed The reciever crashed
 

urie

TK Veteran
Forum Supporter
Just did it with a 16gb SanDisk. Mounted and initialized. Still not able to install jedi
I thought you were trying to flash the box and you could not you said that earlier on, thats why i said use smaller thumbdrive.
 

urie

TK Veteran
Forum Supporter
Had similar problem today with open atv 6.4
When installing the Vhannibal auto settings (1.4) Was recieving the message error within plugins Then when the plugin installed The reciever crashed
That is error with the plugin it is mentioned over on openatv forum.
Anyway, the code should be corrected by its author - Vhannibal. He could study at least the last 2 pages in this discussion and then try to find a bug + solution, for OpenATV-6.4 / Python 2.7.x and in the future also possibly OpenATV-6.5 / Python 3.8.x.

I edited my post #37 ... the solution works, but it is not final. The error, as I have already written, is probably in badly formatted data (between Python data types: bytes / unicode / string), which are downloaded from the Vhannibal web / api server. Then the MessageBox (Screen layer for displaying the message text on the screen) cannot handle this character encoding.
 

P38IRL

Registered
its no use, still not working. I just downloaded a fresh install from here openATV Nightly Downloads

extracted it, copied it to a 16gb sandisk card freshly formatted to FAT32
turned off the box, inserted the the usb, powered it on and pressed the reset button light flashed red
the box loaded as normal. checked and still not downloading jedi
checked the info panel and can fonfirm ATV 6.4 running.

I am all out of ideas.
 

pabloescaban

VIP Member
Forum Supporter
its no use, still not working. I just downloaded a fresh install from here openATV Nightly Downloads

extracted it, copied it to a 16gb sandisk card freshly formatted to FAT32
turned off the box, inserted the the usb, powered it on and pressed the reset button light flashed red
the box loaded as normal. checked and still not downloading jedi
checked the info panel and can fonfirm ATV 6.4 running.

I am all out of ideas.
The box hasn't flashed.
You're using the same image you had before.
Put USB in and initialise
Openwebif and click terminal
Paste in grog command line and the box will download and install 6.4 itself
 

P38IRL

Registered
The box hasn't flashed.
You're using the same image you had before.
Put USB in and initialise
Openwebif and click terminal
Paste in grog command line and the box will download and install 6.4 itself
im sorry, im with you all the way up to "grog command" ive never done that. when i log in to terminal just type in "grog command" ??
 

P38IRL

Registered
ok lads thanks FINALLY got sorted. steps were as follows

Grogbuild installed through Openwebif/Terminal command "wget -O ~/fla.sh http://flashmybox4.me && bash fla.sh" installed it and ran it

then had to mount and initialize my 128gb as HDD1

then back to Openwebif/Terminal command this time install Wooshbuild Infinity using this command "opkg install http://wbuildx.co.uk/setup.ipk"

once that was done made sure my network was set up properly. then downloaded Jedimakerexreme, installed it and set up my streams!
 

pabloescaban

VIP Member
Forum Supporter
ok lads thanks FINALLY got sorted. steps were as follows

Grogbuild installed through Openwebif/Terminal command "wget -O ~/fla.sh http://flashmybox4.me && bash fla.sh" installed it and ran it

then had to mount and initialize my 128gb as HDD1

then back to Openwebif/Terminal command this time install Wooshbuild Infinity using this command "opkg install http://wbuildx.co.uk/setup.ipk"

once that was done made sure my network was set up properly. then downloaded Jedimakerexreme, installed it and set up my streams!
Congrats but you should have left grogbuild on.
No need for second flash and wooshbuild, grogbuild is better supported and updated regularly
 
Top