Cant Setup Outlook 2010

Openboxcy

Registered
Hi,

The hard drive in my father in laws PC recently died on him so I had to install a new one. Due to this I had to reinstall Windows 7 and then get the PC back to how he previously had it. Not an easy task as he has no idea about computers and struggles to explain how he had things initially set up.

Anyway, I have managed to get everything working barring one thing, Outlook 2010. He has a BTinternet email address that I have been trying to setup using IMAP using the details in the link below. However, the setup never completes as it encounters errors. Having spoken to BT they have been useless as they cannot confirm server, port information etc.

https://community.bt.com/t5/Email/Microsoft-Outlook-2010-account-settings-for-email-from-BT-sub/td-p/1723713

Strangely my father in law said he was speaking to someone recently who told him it will be something to do with the fact he is using Wi-Fi to connect to his router whilst his PC will think it is hard wired. I'm not really sure what he means by this. As I only use Outlook in work I have never set this up previously myself, but the details I found online gave me a step by step guide, even following this I have no luck.

He can access his email address through the BT website so i know his username and password are correct. Anyone able to help at all?

Thanks
 

wooshman

VIP Member
Forum Supporter
Hi

No reason why it won't work as it is just IMAP and will be down to a silly tick in a box or something. Have a look here for the exact settings BT are saying to use:

http://bt.custhelp.com/app/answers/detail/a_id/44917/~/what-are-the-settings-for-outgoing-and-incoming-bt-email-servers?

IMAP settings
Incoming Mail Server
: mail.btinternet.com
Port: 993 (this should be automatically populated by selecting the SSL encryption)
SSL Encryption: Enabled (but not STARTTLS)
Username: your email address including the @btinternet or @btopenworld.com part
Password: your btinternet or btopenworld password

SMTP settings
Outgoing Mail Server: mail.btinternet.com
Port: 465 (this may not be automatically populated on selecting SSL, so you'll need to check)
SSL Encryption: Enabled (but not STARTTLS)
Authentication: PLAIN
Username: your email address including the @btinternet or @btopenworld.com part
Password: your btinternet or btopenworld password
 

Openboxcy

Registered
Thanks for the reply Wooshman. These are the exact server and port number settings I have been using but just cannot get it to work. Completely puzzled by this.
 
Top