cloud ibox 2 flash procedure

guide on how to flash cloud ibox 2 (xp1000)

1.format usb to fat32 (use 4gb or less)

2.download you image and extract

3.copy the whole xp1000 folder to root of usb

4.connect to rear usb and power on via mains only not the front power button


5.wait for led light on front of the box to go red then press ch+ (only when its red)

6.cloud ibox 2 will flash the image the led will turn purple

7.when complete the cloud box 2 will reboot automatically.
 
Hi. Im looking for an Image for the Cloud Ibox but cant find it in the downloads section.

Any help would be greatly appreciated.

Many thanks.
 

sucmnsee

TK Veteran
And now moved on from xpeedlx folder to cloudix folder. But for it to work you must use 29th may bootloader first. BUT I WOULDN'T UPGRADE TO APOLLO VIX YET AS ON THIS BOX NOT YET STABLE AND ONCE YOU RUN THE BOOTLOADER YOU CANT GO BACK TO OLD IMAGES. Also Full backup to hhd doesnt work yet as makes xpeedlx folder which cant be flashed to anything :-(
 
Last edited:

ruthb1

Newbie
Hi, sorry im new to this, could you tell me how to flash the cloud I box 2, im a little confused.
when I received the box it was flashed already and a usb came with it, do I have to flash again on this usb?
from what im reading you have to download image, where do I get this from?

sorry if sound vague, but its all new to me


thanks again
 

sucmnsee

TK Veteran
The usb is probably set up, initialised, mounted and swapfile setup. To see I would pop it in a pc. If pc asks you to format do not! Prob means its set. If it works on a pc then its not setup. If it is set up the usb should be put in rear usb slot BEFORE the box is turned on. Have a good read through setup threads here and see how you get on. Any help needed just start a thread and we'll help.
 

ruthb1

Newbie
The usb is probably set up, initialised, mounted and swapfile setup. To see I would pop it in a pc. If pc asks you to format do not! Prob means its set. If it works on a pc then its not setup. If it is set up the usb should be put in rear usb slot BEFORE the box is turned on. Have a good read through setup threads here and see how you get on. Any help needed just start a thread and we'll help.

thanks for replying, when I put the usb in pc it shows a file but when I click on it nothing is there, any ideas?
 

sucmnsee

TK Veteran
Whats the file called? Including the bit after the dot.
Is it a file or folder?
Also You should start a new thread in the page before this so you get more help
 

sucmnsee

TK Veteran
Menu
setup
service searching
autobouquetsmaker.
set up providers etcetc then in autobouquetsmaker 'scan now'
 
Hi all. I've just purchased a cloud ibox 2 plus. All the tutorials refer to xp1000 folder - but any of the images I download have a "cloudix" folder??

Anyway, b
ox came from China. When I boot it up, I get the boot logo image on the tv screen - and that's it.

I've f
ormatted a usb stick with exfat (can't do fat32 - using windows 8) and added a recent image. As stated above, image has folder "cloudix" rather than "xp1000". I've put that on a usb stick and placed in the usb slot at the very back of the box. Switched the box on from switch at the back - but that's as far as it goes - no change - light remains blue.

I've tried a c
ouple of different images - but no dice.


Where am I g
oing wrong?



Thanks in advance f
or any assistance anyone can provide.



Regards,


headtheball.


---------- Post Merged at 11:03 PM ----------

Hi all. I've just purchased a cloud ibox 2 plus. All the tutorials refer to xp1000 folder - but any of the images I download have a "cloudix" folder??

Anyway, b
ox came from China. When I boot it up, I get the boot logo image on the tv screen - and that's it.

I've f
ormatted a usb stick with exfat (can't do fat32 - using windows 8) and added a recent image. As stated above, image has folder "cloudix" rather than "xp1000". I've put that on a usb stick and placed in the usb slot at the very back of the box. Switched the box on from switch at the back - but that's as far as it goes - no change - light remains blue.

I've tried a c
ouple of different images - but no dice.


Where am I g
oing wrong?



Thanks in advance f
or any assistance anyone can provide.



Regards,


headtheball.
 

m0et

Newbie
[FONT=Arimo, sans-serif]Hi

reflashed my box with
[/FONT]sat-tv-help-cloud2 backup and now it freezes as it is about to start, i have tried everything to reflash back to openpli 4.0 but the box stays on "BOOT".

Need some help please.
 
Top