Colour adjustment for zgemma

xstar

Newbie
Hello, everybody is there a plugin or something to adjust brightness, contrast etc. ? as the TV channels are too dark. Btw. my tv brightness level is set on high and it's still dark.

Thank you in advance.
 

pabloescaban

VIP Member
TK Supporter
try the box on a different TV would be my suggestion, it sounds like the TV may be on it's last legs.
can you get a normal picture on that TV using other sources? - freeview via aerial or from playstation etc?
I meant try a different input to the TV, regardless of popular opinion to the contrary, i've had a few pints
 
Last edited:

xstar

Newbie
Thread starter
Thank you for your reply. I tried it on different TV and it's working fine. But I'm asking is there a plugin or something to set the brightness and contrast levels for these satellites ? as on my old openbox v8s I can set these levels and it is looking much better.
 

pabloescaban

VIP Member
TK Supporter
Thank you for your reply. I tried it on different TV and it's working fine. But I'm asking is there a plugin or something to set the brightness and contrast levels for these satellites ? as on my old openbox v8s I can set these levels and it is looking much better.

No, you missed my point completely, don't try the box on a different TV, try a different box on THAT TV, - it looks like the TV itself is a duffer - try a playstation or a freeview box on THAT TV to see if the screen is vary dark
 

xstar

Newbie
Thread starter
I tried an xbox one and it looks good. I also just tried to connect my laptop to the TV via HDMI and it looks fine. So, I assume that there isn't a plugin/app to set the brightness on this satellites. Am I right?
 

pabloescaban

VIP Member
TK Supporter
I wouldn't say so, if you can't get the picture to look normal with the box and TV settings, no amount of plugins are going to make it look any better.
Try new hdmi leads or something along those lines...still no idea what box we're dealing with here BTW, you haven't said
 

ianw314

TK Veteran
Not sure if this will help with your issue ...... using your remote .... menu/setup/video/2 options basic settings and testscreens for you to try.
 

xstar

Newbie
Thread starter
Thank you guys for help but its not the HDMI. I tried a different one and I tried the test screen as well. Btw. it's zgemma h5.2s. These satellites are missing the basic option, which the older ones had e.g. brightness/contrast levels, which the old openboxes have.
 

pabloescaban

VIP Member
TK Supporter
Thank you guys for help but its not the HDMI. I tried a different one and I tried the test screen as well. Btw. it's zgemma h5.2s. These satellites are missing the basic option, which the older ones had e.g. brightness/contrast levels, which the old openboxes have.

Try this:
menu>setup>usage and gui>display>display settings
there's a few things in there you can have a play with to see if it makes it any better
 

grog68

VIP Member
TK Supporter
The h52tc has brightness settings in the test screen settings, assume the h5s would be the same as its the same box basically
 
Top