Friend gave me this H2h RECEIVER ......STUCK NEED HELP PLEASE

Hi all, a friend gave me zgema h2h receiver , I plugged in ethernet cable, attached sat coax, plugged in power.

All i'm getting is a blue spinning circle wooshbuild infinity balck screen with white writing.

I've read a few posts trying to find the answer to make this receiver work, open atv on usb put in back usb slot and turned on, it just says boot on the front and dosent say !flash! like i have read on other posts.

I've tried it with 3 diffent usb sticks,

These are the ones ive tried


openatv-6.4-zgemmah2h-20201103_usb.zip
openatv-6.4-zgemmah2h-20201104_usb.zip
openatv-6.4-zgemmah2h-20201105_usb.zip

none worked

So then I read to try version 6.2 or 6.3.

Where would I find different versions please ?

I don't even know if im on the right track here to be honest

Any help would be awsome

TIA

Edit: Just to add some more info, when i downloaded the open atv i unzipped it and all these following files (pic attached) i put on the usb stick

uhbiohoibib.PNG
 
Last edited:

Abu Baniaz

TK Veteran
Have you tried to rename the file called "noforce" to "force"?

Have you tried to flash by command line? Issue an "init 4" command to stop it bootlooping. You must have a storage device connected for that to work.
 

pabloescaban

VIP Member
TK Supporter
Hi all, a friend gave me zgema h2h receiver , I plugged in ethernet cable, attached sat coax, plugged in power.

All i'm getting is a blue spinning circle wooshbuild infinity balck screen with white writing.

I've read a few posts trying to find the answer to make this receiver work, open atv on usb put in back usb slot and turned on, it just says boot on the front and dosent say !flash! like i have read on other posts.

I've tried it with 3 diffent usb sticks,

These are the ones ive tried


openatv-6.4-zgemmah2h-20201103_usb.zip
openatv-6.4-zgemmah2h-20201104_usb.zip
openatv-6.4-zgemmah2h-20201105_usb.zip

none worked

So then I read to try version 6.2 or 6.3.

Where would I find different versions please ?

I don't even know if im on the right track here to be honest

Any help would be awsome

TIA

Edit: Just to add some more info, when i downloaded the open atv i unzipped it and all these following files (pic attached) i put on the usb stick

View attachment 55965
Just to add, you are supposed to put the entire Zgemma folder on the USB, not the individual files pictured above.

If it doesn't flash you may need to format the USB first (FAT32) then put the zgemma folder on it
 

mickyblueeyes

Newbie
Thread starter
Just to add, you are supposed to put the entire Zgemma folder on the USB, not the individual files pictured above.

If it doesn't flash you may need to format the USB first (FAT32) then put the zgemma folder on it
Thanks for that Pablo, yeah I had to put the whole file on the usb stick, worked perfect.
Now I have wooshbuild infinity installed and scanned in some channels.

I'm now having some problems with filezilla can you help me make it connect to i can put my lines on it please ?

below is my problem as its not connecting ____________

*Edit: on filezilla I entered ip address of zgemma receiver and user =root then pressed connect.

Status: Connection established, waiting for welcome message...
Status: Insecure server, it does not support FTP over TLS.
Command: USER root
Response: 331 Please specify the password.
Command: PASS
Response: 530 Login incorrect.
Error: Critical error: Could not connect to server
Status: Disconnected from server
Status: Connecting to 192.***.1.***:**... ( ive blanked out these numbers) for this post
Status: Connection established, waiting for welcome message...
Status: Insecure server, it does not support FTP over TLS.
Command: USER root
Response: 331 Please specify the password.
Command: PASS
Response: 530 Login incorrect.
Error: Critical error: Could not connect to server

Edit: on filezilla I entered ip address of zgemma receiver and user =root then pressed connect.
 
Last edited:

biff2005

TK Veteran
not used filezilla in ages for zgemma but i think it this

user is : root
password is : root
port : 21
 
Last edited:

linesman66

TK Veteran
TK Supporter
If it's open atv 6.4 Remember if your trying
To use the ftp programme filezilla You need
To create a password setup in system
 

linesman66

TK Veteran
TK Supporter
Menu Setup System Network Password Setup Enter new password (with the TXT key you can use the virtual keyboard) Save with the green button
 

mickyblueeyes

Newbie
Thread starter
Menu Setup System Network Password Setup Enter new password (with the TXT key you can use the virtual keyboard) Save with the green button
I've went to etc - then cccam then view and edit to add the lines but i get this message
 

Attachments

  • boom.PNG
    boom.PNG
    21.6 KB · Views: 12

mickyblueeyes

Newbie
Thread starter
I've been looking for a link in this forum for a guide to setup astra 28 properly as im only getting 108 channels when i try to tune it in.

I've tried manual scan, autoscan, single satelite etc.

I think i need maybe a full video or images from start to finish setup astra 2e/2f/2g ?

Don't know what I've done wrong but if anyone can help me tune it proper that would be brill. I'm just assuming that there must be more than 108 channels ?

I've already put c lines to receiver.

any help greatly appreciated.

Thanks
 

moshibeth

TK Veteran
I've been looking for a link in this forum for a guide to setup astra 28 properly as im only getting 108 channels when i try to tune it in.

I've tried manual scan, autoscan, single satelite etc.

I think i need maybe a full video or images from start to finish setup astra 2e/2f/2g ?

Don't know what I've done wrong but if anyone can help me tune it proper that would be brill. I'm just assuming that there must be more than 108 channels ?

I've already put c lines to receiver.

any help greatly appreciated.

Thanks
Check messages mick as replied to lasts night pm for help.
 
Top