Help to fix R01 - No CA Found error after image flashed

New2tk

Newbie
Hi, bit of a novice here so hoping someone can help get y box up and running...

My box - DM800HD SE Sim A8P - had an old OpenPli 4.0 image running OK, however since the whole lockdown on sly stuff it was basically running as a freesat box.

So in an attempt to get some IPTV functionality I tried flashing a new image (http://www.techkings.org/threads/ipt...le-1-5.131698/) which I thought would be OK but just with added IPTV stuff (as from description it seemed based on the OpenPli 4 which I was running OK...

However after flashing In getting the R01: No CA found error. I have has similar in the past, but have at least been able to get back into the 2nd stage loader via ip address in web browser to reflash a more stable image.

However in this case I've no 'connectivity' to the box at all - when I switched the box off and While holding in front button which wold have normally brought up the IP address, this time Im just getting the above error and therefore not able to access box via web browser to reflash my old working image .nfi file. So I guess I must have done something that has corrupted some other settings.

So basically asking for help to recover the box. Is there any guides to links/tools to help with this and/or any direct cable connections from laptop to the dreambox or usb that could get the thing booting again

Any help much appreciated..
 

New2tk

Newbie
Thread starter
Just an update....

after a few hours of trawling the forums and fumbling with various flash tools, I had eventually got one image tostick and the box is back up. Think it was the original Openpli 4 image I found a copy of on old pc (OpenPLi-4.0-beta-dm800se-20140910).

Not sure why exactly this one worked - I tried several others and although I was able to reflash successfully using dreamup, every time I rebooted it would go straight back to the error of R01: No CA found.

Just out of curiosity is there any recommended stable images that will work on DM800HD SE that has IPTV plugins/addons installed - if I feel brave enough to retry now that I know I can at least get back my old image. Like I say Im a bit of a novice and had not messed about with images since I first got box a good few years back - and always a bit confused as to the compatiblity of images on specific boxes.

Cheers
 
Top