GrogBuild How to Change Boot Logo

pabloescaban

VIP Member
TK Supporter
It came with Vix on it and it did boot up, I managed to get some freeview channels on it last night on Vix, today I decided to flash GROG, no multi boot just GROG. Having tried to flash Grog on PUTTY twice, it now boots up as far as Grogs monkey then locks up.
I have box ip, but when I put it in browser it takes me to a network log in page and if I put my box name in browser to try get to openwebif it just takes me to the box selling web sites
I can'tget into box to see if openwebif plug in installed, bot it was on Vix before I tried a flash, I know that does'nt matter now, thanks Pablo

Can I use FileZilla to try and flash Grog ?
To use webif you need the box password.
Not sure where it is on Vix but on atv it's in
Menu, setup, system, network, password setup.
Change the password to 1234 and save it.
Then when you use webif use that password to login to the box, use terminal to issue the command line and away you go.
You have to have an initalised usb in the box before you start
 

tommytank

Member
TK Supporter
To use webif you need the box password.
Not sure where it is on Vix but on atv it's in
Menu, setup, system, network, password setup.
Change the password to 1234 and save it.
Then when you use webif use that password to login to the box, use terminal to issue the command line and away you go.
You have to have an initalised usb in the box before you start
Managed to flash GROG at last now trying to get freeview and then put in my IPTV sub details, working on it lol
 

Willo3092

VIP Member
I've just been trying this. Created my bootlogo .mvi using xorion, ftp'd to /usr/share/ using FileZilla and overwritten the existing file. When I reboot my box I still see the GrogBuild monkey ha ha ha!

If I go back to FileZilla the GrogBuild bootlogo is still there (can tell as the file size is different to the one I've created). Any ideas? Might just leave it if it's too much hassle.
Copy your bootlogo to /etc/enigma2/
It will override the one in /usr/share/
 

tommytank

Member
TK Supporter
Just a quicky in Tuner B and Tuner C configuration mode in Reception settings its saying "nothing connected" but my cable is in the connection next to the LNB connection
 

Openboxcy

Member
Thread starter
Copy your bootlogo to /etc/enigma2/
It will override the one in /usr/share/
That did kind of work, it's like the box boots in two sequences. So the first one had my bootlogo, the second had GrogBuild boot logo. I tried putting bootlogo_wait in the folder you mentioned as well. That didn't make a difference unfortunately. Think I'll just leave it, the box takes about 20 seconds max to boot anyway. Thanks for your help.
 

pabloescaban

VIP Member
TK Supporter
Just a quicky in Tuner B and Tuner C configuration mode in Reception settings its saying "nothing connected" but my cable is in the connection next to the LNB connection
You have to change it manually using the remote, whichever your aerial is in you set it to terrestrial and choose your region, make sure you set the other one to 'nothing connected'
 

Willo3092

VIP Member
That did kind of work, it's like the box boots in two sequences. So the first one had my bootlogo, the second had GrogBuild boot logo. I tried putting bootlogo_wait in the folder you mentioned as well. That didn't make a difference unfortunately. Think I'll just leave it, the box takes about 20 seconds max to boot anyway. Thanks for your help.
the 2 files you see on bootup are bootlogo.mvi and backdrop.mvi. You need to change both to get rid of the cheeky monkey :smiley:
............. or put ViX on it evil laugh.gif monkey_hear_no_evil.gif monkey_see_no_evil.gif monkey_speak_no_evil.gif ape-1301.gif
 
Top