I need help with the IPTV plugin

Hi all,

I’m using a Zgemma H2S on Wooshbuild and I’m having issues getting my IPTV back on after it went down recently. My provider says his server is back online, but the instructions I was sent aren’t working for me. He’s not being very helpful trying to get me back up and running, although to be fair he’s probably had a lot of emails to respond to.

I'm not sure if he's fobbing me off or if there's a problem at my end, so I would greatly appreciate any advice (my terrestrial channels run through it as well and I've been restricted to the radio for a few weeks - it's been horrible).

---

Here are the instructions I was sent:

1. Using filezilla transfer the playhd.ipk file to the following location /var/volatile/tmp
2. Reboot the box
3. Press Menu > YOURIPTV or add/update IPTV (If you see this you will need to update the plugin)

For the next part you will need the username and password from me…

4. Press Green and put in username (some updates will happen)
5. Press yellow and put in password
6. Press Blue to add iptv

Press OK

7. Add EPG: Go to EGP-Importer. Press Blue (Source) button. Make sure YOURIPTV is ticked. Save. Press Yellow (Manual) to download EPG. (Look in Russian section)
8. Exit back and restart

---

I get to stage six and it says ‘Failed to connect to the server’ when I click 'ADD IPTV'. My provider doesn’t seem to know why this is. (Note: I do have my username and password so that isn't the issue).

On the ‘Your IPTV’ screen, it says ‘IPTV Expires On: 2018-08-11’, but my provider doesn’t think this is an issue and assures me my subscription hasn’t expired.

Another thing to note is that my current plugin version is 5.3. If I click the ‘OK’ button on my remote to update it, it says:

"Updated to v5.5
Please restart the plugin"

I then reset the box, but it still says I’m on v5.3, so maybe this could be the cause of the problem? If so, how do I actually update the plugin?

Many thanks for any help.
 

bazcfc1

VIP Member
TK Supporter
Is he replying to your emails tell him the plugin not updating and still having problems you could try an uninstall and re install of the plugin see if auto updates change the 5.3 to 5.5 but make a note of your username and password
 

samiad

Member
Hi all,

I’m using a Zgemma H2S on Wooshbuild and I’m having issues getting my IPTV back on after it went down recently. My provider says his server is back online, but the instructions I was sent aren’t working for me. He’s not being very helpful trying to get me back up and running, although to be fair he’s probably had a lot of emails to respond to.

I'm not sure if he's fobbing me off or if there's a problem at my end, so I would greatly appreciate any advice (my terrestrial channels run through it as well and I've been restricted to the radio for a few weeks - it's been horrible).

---

Here are the instructions I was sent:

1. Using filezilla transfer the playhd.ipk file to the following location /var/volatile/tmp
2. Reboot the box
3. Press Menu > YOURIPTV or add/update IPTV (If you see this you will need to update the plugin)

For the next part you will need the username and password from me…

4. Press Green and put in username (some updates will happen)
5. Press yellow and put in password
6. Press Blue to add iptv

Press OK

7. Add EPG: Go to EGP-Importer. Press Blue (Source) button. Make sure YOURIPTV is ticked. Save. Press Yellow (Manual) to download EPG. (Look in Russian section)
8. Exit back and restart

---

I get to stage six and it says ‘Failed to connect to the server’ when I click 'ADD IPTV'. My provider doesn’t seem to know why this is. (Note: I do have my username and password so that isn't the issue).

On the ‘Your IPTV’ screen, it says ‘IPTV Expires On: 2018-08-11’, but my provider doesn’t think this is an issue and assures me my subscription hasn’t expired.

Another thing to note is that my current plugin version is 5.3. If I click the ‘OK’ button on my remote to update it, it says:

"Updated to v5.5
Please restart the plugin"

I then reset the box, but it still says I’m on v5.3, so maybe this could be the cause of the problem? If so, how do I actually update the plugin?

Many thanks for any help.


If your naming the provider you will get a ban from the site mate, remove the name.
 

samiad

Member
If your naming the provider you will get a ban from the site mate, remove the name.
mentioned here is it not?

On the ‘Your IPTV’ screen, it says ‘IPTV Expires On: 2018-08-11’, but my provider doesn’t think this is an issue and assures me my subscription hasn’t expired.
 

dsayers2014

VIP Member
I think that's just the name of the plugin not the provider. Likely it is panel software related as some of the api isn't compatible with some plugins/apps.
 

bazcfc1

VIP Member
TK Supporter
It is name of plugin he most and probably hasn't updated the plugin properly ask him to re send you the updated plugin
 

austin1988

Newbie
Thread starter
Sorry for the late reply. Been away on holiday.

Anyway, my supplier gave me a new file, which successfully updated the plugin to v5.5.

Unfortunately EPG is down for all of his users, but he said it will be updated soon.

Anyone else not back online yet?

Cheers
 

bazcfc1

VIP Member
TK Supporter
Sorry for the late reply. Been away on holiday.

Anyway, my supplier gave me a new file, which successfully updated the plugin to v5.5.

Unfortunately EPG is down for all of his users, but he said it will be updated soon.

Anyone else not back online yet?

Cheers
Near enough everyone back online now mate still a bit of work to be done but slow process
 
Top