HD51 4K Latest Willowbuild on Mutant HD51?

jazz

Registered
I have just received a Mutant HD51 receiver and I would like to put the Willowbuild image on this receiver. On my previous zgemma this was easy to do using a usbpen drive.
The latest Willowbuild is carried out online, the installation states that:

YOUR BOX MUST HAVE A NETWORK CONNECTION AND YOUR STORAGE DRIVE must BE PLUGGED IN and mounted as /media/hdd. (PREFERABLY FORMATTED AS EXT4).

Because the receiver is still factory set how do I mount it as /media/hdd? and format the drive to EXT4?

Also is it correct that the only softcam that can be used on this receiver is oscam?
 

Willo3092

TK Veteran
Forum Supporter
Has the retailer put the hdd in for you or is it one from a previous receiver?
You can use CCcam but oscam is much more reliable and better maintained.
 

jazz

Registered
No hard drive installed. Although I am going to install a new hard drive (internal) before I start installing the Willowbuild image. The receiver came installed with the factory default image.
I still have a zgemma receiver with Willowbuild installed, would it be an idea to install the new hard drive on the zgemma and format to ext4 and then transfer the drive to the Mutant before installing Willowbuild?
 

Willo3092

TK Veteran
Forum Supporter
The easiest way would be to power off the zgemma and use the usb drive on the mutant.
Plug the usb into the mutant, power on and use putty to install willobuild, then power off and fit the new hdd.
 

dsayers2014

VIP Member
What is the current image installed? Menu, information, about. You should be able to initialize your storage device on the box.
 

jazz

Registered
All working now with the Willowbuild image. I initialised the drive on the zgemma first and there were no problems carrying out the Willowbuild image.

One more question how do I install the old slyk-1-hd skin? There appears to be no option for this skin, the only skins available are sly-q-1080 & vskin-red-1080.
 
Top