Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Live tv does not work on a vpn

dp2k1

Registered
Hello,
I searched through many past thread, but could not find a relevant fix, so opening a new topic.
We have a MAG 424 w3 behind an ASUS router running straight VPN.
Everything is wired and wireless/wifi is actually off. The router runs a constant 24x7 premium paid vpn.
We see around 40-50Mbps throughput as per the "inner portal" test under settings/network.
The MAG is on sky and it easily plays all video/vod content and streams.
The main portal shows up with all TV channels listed with the content information.
However, none of the live tv channels play/stream when selected. The screen remains blank.
Would anyone here be able to suggest some fix for this wired behaviour?
TIA!
 

dp2k1

Registered
Yes, Thx.
They do not know how to fix - tried all kinds of settings and upgraded to their current version in the MAG.
 

dp2k1

Registered
Yes thanks.
Tried multiple resets with the ovpn - it always come back stable and remains ON after a router reboot.
The is no NATing across the router since the vpn/ipsec protocols are passthrough.
BTW, the MAG software says ver 2.20.02
The browser on the inner portal in the MAG works great and shows no issues with the connection.
 

bazcfc1

VIP Member
Forum Supporter
I would say either your vpn not configured right or provider dosnt allow usage of vpn as mentioned did it work without vpn did it work previously with vpn
 

dp2k1

Registered
Yes, thanks - it did work initially with the vpn when we got the mag - then disappeared the next day.
Initially thought it was a video resolution issue since we upped from ntsc to 720 and it rebooted.
But that should not cause the live stream to disappear just like that.
 
Top