Lost sly on 1 box

wheelo

Admin
Staff member
Forum Supporter
Ok then that looks like its pointing to iptv service not sat related as freesat only needs a sat feed no lan feed,iptv works on lan internet,sound right?
No mate, he has a 28.2 sat line, it does need lan/broadband.

He cant get anything apart from 1-5.
You are thinking of cable, on sat there is around 100 free channels.
Other than that, your deductions is where i would be looking too
 

cactikid

VIP Member
Forum Supporter
Been running infinity for a while, no real issues, 2x h2s, one i left skin as was, another i changed, been fine but now lost sly on the changed one, don't think skin related as been ok for months. Channels show, epg there (as much as it works) but no picture. Have done new scan, reset, still nothing. Any idea'splease?
Back to first post again not a factory reset i hope and things might need to be reloaded?

Other box is freesat only and iptv which works.

Non working box has only a sat feed provider with a line and no iptv service?
might suggest bad/expired line or missing something ,is it a cws line using Mg_cfg ?
 
Last edited:

ChocoSponge

Registered
Back to first post again not a factory reset i hope and things might need to be reloaded?

Other box is freesat only and iptv which works.

Non working box has only a sat feed provider with a line and no iptv service?
might suggest bad/expired line or missing something ,is it a cws line using Mg_cfg ?
No, both boxs (h2s) running freesat, iptv and sky, both exactly same, just 1 box has lost sky and showing no new ecm info on softcam
 

ChocoSponge

Registered
you need to try a new test line on that box, also check that you are putting the line in the correct location
I will try and check location but it would of had to move itself lol line is same as other working box so should be ok... im heading to your reinstall theory tbh but as a last resort. Thanks for your help so far
 

ChocoSponge

Registered
Is there anyway i can mirror the box that is working by saving it on stick and moving over?
So, i attempted to reflash infinity, that went and did it on the box it the other room oops, so in stead updated atv to 6.1, no change, repasted line into files, no difference or so i thought as have just powered back up to try infinity again and all is now well
 
Top